Page 3 of 4 FirstFirst 1234 LastLast
Showing results 21 to 30 of 35

Thread: Problem with playing Prince of Persia 3

  1. #21

    Default POP3 T2T without unplug

    Yep, it works without to touch BIOS or restart at all. Just disabling the 2nd IDE channel from Device Manager and it works. Btw this could be done faster than disabling it with SFNightmare or other, therefore I didn't try other solutions.
    I agree, that most probably it's due to the nForce 4 chipset.

    Saw an interesting approach for Matrix Path of Neo in another forum, ahich also worked for me, but will post it in another thread.

  2. #22

    Default

    dear friends: Salam and hi
    let me solve u r problem
    to intall price of persia the two throne just do the following...

    system requirements:
    windows xp service pack1 or the early release of service pack 2 in 2005 from microsoft.
    demon tools 4.
    1. mount the disk with daemon tools. and turn all on from emulation.
    2. start menu and click run. in run window type k:\amir.exe /drv:install (where k:\ is u r daemon tools virtual dvd rome. k: is in mine case check u r own.) after that u will see dailog box saying " u want to install cd protection softwere. click yes ater that u will see another dialog box saying do u want to restart click yes and u r system reboot.

    3. when u r system rebooting turn it off. open u r computer chasis and remove the power and data cable from dvd rom.

    4. start computer. right clik on my computer : go to hardware tab and click device manger: in the ide controllers disable all which can be disable.

    5. now install the game when installation of game is finishing in the wizard the last step. check the check box launch the prince of persia and click finish.
    6. enter the key and enjoy the game.........

    please comment
    if problem presist i will reply

    note: i was facing the same problem of the cd key is not for the corresponding disk in the drive.
    but now working in service pack1. and be sure do all steps above..... enjoy

  3. #23

    Default PoP T2T

    Quote Originally Posted by Vuk
    Can anybody help ?! I can't play the game can anyone explain this to me ? I got a programe Starforce Nightmare in the CD I disabled the drive but it still doesn't work . Help , help , help !!!

    install the game using MDF file
    reboot PC
    open daemon Tools v4.0(only)
    use MDS file
    insert serial
    reboot PC
    open daemon Tools v4.0
    use MDS file
    quit autoinstall
    ejetc tray
    use sd4hide or SFNightmare
    load tray
    play

  4. #24

    Default

    Ok everyone is saying to mount it on the Deamon tools, but what is name of the file to be mounted and second to i have to copy everything from all the discs?

  5. #25

    Daumen hoch Pop T2t

    Quote Originally Posted by Vuk
    Can anybody help ?! I can't play the game can anyone explain this to me ? I got a programe Starforce Nightmare in the CD I disabled the drive but it still doesn't work . Help , help , help !!!
    Use sr7.stop v1.2
    and play

  6. #26
    TRANSLATOR OFFICIAL TRANSLATOR

    LooDos's Avatar
    Join Date
    16.11.2005
    Posts
    694

    Default

    Quote Originally Posted by msantosrs
    Use sr7.stop v1.2
    and play
    why should sr7stop work with a SF protected game???
    simply unplug ur IDE drive...

  7. #27
    New User
    Join Date
    06.01.2006
    Posts
    2

    Default

    so you could disable the ide without pulling the plug??

    then u install?? but what if u want to do other things on the drive and ull have to enable it, does that mean ull have to re-install POP again? so the checking doesnt come up o.O??

  8. #28
    New User
    Join Date
    06.01.2006
    Posts
    2

    Default

    um btw is there a way to get this to work without touching anything inside the computer??

    list steps please :p and i only have daemon tools and game is installed but keep geting error >_<

  9. #29

    Default Frustration++

    I really really don't want to have to pull out the ide cables cause it will take forever due to the way my case is positioned in my desk....

    So I have been tring everything,
    I am now at the point where I have a CD I am pretty sure is a fine image.

    I have burnt it off, when I try to play my comp hangs at the "checking CD window of POP3" due to SF or my System process suxing 100% CPU.

    Any ideas why this is?

    DT4
    ASUSP4P800

    If I load using DT4 then SF quickly realises that the CD is incorrect and tells me to retry.

    If I use

  10. #30

    Default

    Why can't you copy the mdf file? What error message do you get?
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •