Showing results 1 to 3 of 3

Thread: StarForce Nightmare Wont re-enable the drive

  1. #1

    Default StarForce Nightmare Wont re-enable the drive

    I played SC:CT(backup) and used sfn and . After i finished playing, I clicked 'enable ch2' 'enable cd' and 'enable node' as instructed, but SFN won't show my DVD drive. I did the above steps again several times and restarted but no luck. Some help please ?
    And the Section Titles are bit confusing, so i hope this is the correct section

  2. #2

    Default

    Where is your optical drive?
    Primary master, secondary master, primary slave, or secondary slave?
    Enable whichever one, where ever your optical drive is located.

  3. #3
    Experienced User

    Join Date
    07.07.2005
    Posts
    384

    Default

    try uninstalling your optical drives in device manager, reboot, and windows should reinstall them.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •