As I already meantioned in a different thread, but finding it belongs here:

It would be a good idea to have a compatibility flag to DT4 to programs listed in "Download :: 3rd Party Addons".

Think compatibility would be:
- DT4
- DT3.24+
- DT3+
- DT commandline
etc.

Harald