Showing results 1 to 4 of 4

Thread: Please help: "Daemon tools file locked" :(

  1. #1

    Default Please help: "Daemon tools file locked" :(

    Ok guys, i've turned everywhere and no one has even been able to offer any advice.
    So this was the last place I can post, as a lot of people here are pretty knowledgeable.

    Problem: Gothic 2 Gold--bought today.
    Affects: NOTR expansion ONLY.

    Error: Attempting to run NOTR causes the following error:
    "Daemon Tools file is locked or not correctly installed: please unlock or reinstall that tool".

    Now, i don't know what's going on here, but I didn't even have daemon tools running when I tried to play the game
    Gothic 2 itself ran fine. But when I installed NOTR--no dice.

    I tried uninstalling Dtools AND even A120% and I STILL get the error. So now I can't play a game I paid money for ?? So, nothing I can seems to get NOTR running. It won't even begin to search for the CD...it just spouts that error right away

    Someone on jowood's forums mentioned a program called "jowoodfix", which stopped this error when they "searched for it and found it".

    However I can't find any jowoodfix anywhere. nothing turns on on google or any place else in the world. Does anyone have any information which can at least help me play a game I am legally entitled to play? I do NOT want to go back to Worst Buy and start yelling at the sales person as to why I am entitled to a refund--the last time I had this happen, the entire store heard me yelling (because the rep was a stubborn jerk).

  2. #2
    Experienced User streetwolf's Avatar
    Join Date
    26.11.2005
    Posts
    116

    Default

    You still might have the low level DT drivers active on your system. Check out this link:

    http://www.daemon-tools.cc/dtcc/show...4623#post34623

  3. #3

    Default

    Thanks, streetwolf, but anyway I found the problem.
    and it isn't even Daemon tools fault, either !
    Its the BUGGY Xprot..and Xprot is actaully screwing up DT just like it intentionally did with Knights of Honor.
    Basically, there was a file left from ********al (********al's uninstaller apparently does NOT truly completely uninstall the software, from what I read on another forum), xprot sees that file and thinks its a daemon tools file (even though it isn't), and then it renames the daemon.dll file ? I thought the Daemon Tools team was going to sue from Jowood messing with their program and this was resolved? I guess not...

    When I deleted the file, NOTR worked perfectly and Xprot didn't touch daemon tools dll anymore, and it worked fine with DT also in the taskbar.

    Someone should teach jowood how to detect files correctly instead of calling a ********al file a "Daemon tools" File@_@

  4. #4
    New User
    Join Date
    20.12.2005
    Posts
    1

    Default

    Could you be more specific? You kinda just rambled and didnt explain much. Wth is xprot and ********al? I dont have either of those and Im having this problem.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •