Showing results 1 to 7 of 7

Thread: Making Images with SubChannels in CloneCD.

  1. #1
    New User
    Join Date
    03.03.2003
    Posts
    20

    Default Making Images with SubChannels in CloneCD.

    I make 2-3 images of WarCarft3 (This CD-R disc written on other CD-RW, and worked on my PC in RW drive with "Hide CD-R Media" option) with CloneCD v4.2.0.2.
    .IMG files is equal, but .SUB files have difference, WHY?
    When i write any image on other CD-R, in my RW drive game didn't start if i check "Hide CD-R Media", but on CD-ROM game works.

    CD-RW LiteOn LTR-52246S

  2. #2
    New User

    Join Date
    19.05.2003
    Posts
    1

    Default

    Why not just try Alcohol 120% ??
    I used A120 to back my WarCraft3 already.

    You can find Alcohol 120% from
    http://www.alcohol-soft.com or
    http://www.alcohol-software.com

  3. #3
    New User
    Join Date
    22.04.2003
    Posts
    26

    Default

    Alcohol really gives you what you need ! Get Alcoholer and clonyxxl too, these are great tools !

  4. #4
    New User
    Join Date
    03.03.2003
    Posts
    20

    Default

    Thanks for confirmation, but you don't answer on my question...

  5. #5
    New User
    Join Date
    22.04.2003
    Posts
    26

    Default

    Well, I can't answer your question really cause I don't understand all the compability stuff but in Alcohol, just select the secuROM 4.8 protection and do the image, all went ok for me, it was a perfect, working image !

    ~ Lonfelk

  6. #6

    Default

    If you burn a backup and try to play from cd burner, you must have 'hide atip' enabled. The safedisc/securom check reads the atip (info about cd, ie cdr, cdrw, etc...) and won't run if it detects a cdr(w). CDROM's don't read atip though, so if you play from cdrom/dvdrom, you don't need this. If you use safedisc emulation from daemon tools, it will enable hide atip.

  7. #7
    New User
    Join Date
    03.03.2003
    Posts
    20

    Default 2 Andareed

    Look my first post...
    2 all again
    I sad when select "Hide CD-R Media" then my first CD-R Copy is work, but when i want create copy from copy, the second CD-R copy not works with "Hide CD-R Media" but also works in CD-ROM drives. Then i create 3 images from first CD-R copy - .IMG files is indenticaly, but .SUB files is different, WHY? AFAIK data written in Mode1 (2048) or Mode2 (2352) has crc checksum, may be SubChannel didn't have crc? and CD-RW drive didn't correct this data? May be reduce reading speed resolve this problem? what did you say?

    -----
    with Respect...

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •