Showing results 1 to 8 of 8

Thread: Cannot find CD-Rom Whatnot

  1. #1

    Default Cannot find CD-Rom Whatnot

    Hello there,

    Quick question, don't mind me I'm quite a newbie. but I've got a backup of Morrowind, got it all installed and whatnot, but when I go to play it it says, "Cannot find CD. insert and try again". Note that I do have the backup mounted. Has anyone encountered this before and, if so, how do I fix it? Again, sorry I'm such a newbie.

    Thanks,
    Tawnos.

    Note: This could be construed as being in the wrong section, but I figured this might be a generalized problem. Apologies if it is, in fact, in the wrong section.

  2. #2

    Default

    Better post in 'general Copy Discussion' next time .

    Anyway - did you install from the mounted image or from CD? If from CD uninstall and reinstall from the mounted image. Also make sure there are no CDs in your physical CDROM drives and no other images mounted (some games simply try to access the first 'CD' they find starting with the CDROM with the lowest drive letter!).

  3. #3

    Default Re: Cannot find CD Rom Whatnot

    I installed from mounted image, and no CD's are in my physical drive. And I've only got the one image mounted. Its the same image I installed from, so I'm fairly sure its the right one. Any suggestions would be quite appreciated.

    -Tawnos

  4. #4

    Default

    Morrowind contains 2 CD's, I've got the original here

    Did you made image of BOTH CD's ??

    Maybe you've to mount the second image !

  5. #5

    Default

    Yep, I remember having problems with Morrowind, too. It needs CD 2 in drive AFAIR (in opposite to most other games).

  6. #6

    Default

    I have both CD's backed up, tried using both of them, I even tried having two drives and having them both in at the same time. All of those ways works. :\ Thanks for the help guys, even if I can't figure this out.

    -Tawnos

  7. #7

    Default

    What program did you use to create those images? And what settings have been used??
    Maybe create the images again using a different program and different settings. You could also try to enable the copy-protection emulation in D-Tools. Currently I don't remember what protection was used on Morrowind, so simply enable them all

  8. #8
    New User
    Join Date
    07.12.2002
    Posts
    23

    Default

    A quick question : , did u use the original cd(s) to make an image of?
    When not, so do so, it won't work without....
    DON\'T STEP ON GRASS, SMOKE IT!!!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •