Page 2 of 9 FirstFirst 1234 ... LastLast
Showing results 11 to 20 of 88

Thread: "Failed to open config key" when installing 4.0.3

  1. #11

    Default

    I solved the problem yesterday:
    1. I've downloaded SPTDinst
    2. I've booted in safe mode
    3. I've run SPTDinst remove
    4. I've run SPTDinst add
    5. I've booted in normal mode
    6. I've installed DT 3.47
    7. I've updated DT 3.47 to DT 4.03

    And now it's work very well ! Thank you ! DT is a very good program

  2. #12
    New User
    Join Date
    23.01.2006
    Posts
    1

    Default SPTD Driver won't install

    Hi,
    I've tried serveral versions of DT ... but everytime I try to install the installation fails at the early point of the SPTD installation ... I just get the message: "Failed to oped config key"

    I once had a version of DT running ... but it crashed and so I deinstalled it ... well I tried ... when I want to deinstall I get the message: "Setup is unable to validate installation"

    what shall I do ... any suggestions??
    thanks a lot

  3. #13

    Default

    Download the SPTD Setup:
    http://www.daemon-tools.cc/dtcc/down...tegory&catid=5

    Start in Safe Mode (press F8 at startup), remove the sptd driver (http://www2.daemon-tools.cc/dtcc/t68...h-sptdsys.html)
    Install the sptd driver with the setup, restart in normal mode and try to install DT again.

  4. #14

    Default install daemon 4.03he 32 bit

    error : Failed to oped config key.
    sptd setup v1.24 duplex secure.....

    ???????????????

  5. #15

    Default A question about installing daemon tools 4.03

    I'm a chinese,and are not good at English.I wish you can realize what I've said.
    My computer can use "DAEMON TOOLS 3.47",but when I want to install 4.03,the operating system says "This program will install SCSI Pass Through direct (SPTD) layer on your computer.WARNING-SPTD is not compatible with kernel mode debuggers (SoftICE, WinDBG etc.)! Please cancel setup if you plan to use kernel debugger on this machine.",but after I chose
    "确认"(means I agree),and then it says(Failed to oped config key),and only have "确认"(agree) to choose,after choosing it ,the process of installment closed,failed to install.
    How to solve the problem?
    Thank you very much.

  6. #16

    Default

    Hello freestyle,

    please check the following two threads and see if they solve your problem:

    How to remove DAEMON Tools v4 and
    My system won't boot after installation of v4, or problems with SPTD.SYS
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  7. #17
    New User
    Join Date
    26.01.2006
    Posts
    1

    Default

    I have the same problem with my computer, installation ends at "Failed to oped config key", im not sure how those links are supposed to help me, they dont.. (btw is it supposed ot be 'oped' or 'open')

  8. #18

    Default

    Have you tried it with NetSoerfers infos. If it won't work for you, shutdown your pc and start in safe mode (F8) remove the sptd driver (see Netsoerfers infos) and install them with the sptd setup: http://www.daemon-tools.cc/dtcc/down...tegory&catid=5
    then reboot and try to install DT 4.03.

  9. #19
    New User
    Join Date
    29.01.2006
    Posts
    4

    Default failed to open config sys

    First, I read al the report and solution ppl get for this problem.

    So, I tried go to save mode, and add the SPTDinst X86, than reboot to install the program, same problem. Does not matter if I boot back into safe mode with hitting Esc key or without, or even boot to the normal windows. THE ERROE MESSAGE STILL POP UP.

    Second, I go to windows/system32/drivers to remove sptd.sys and sptd5517.sys, reboot. Windows than tell me that I am missing a service file, run the installation program, need to reboot to finished the installation. After reboot, ERROR message again.

    I am using windows 2003 enterprise, and I have tried everything ppl already talked about on the forum. Please help me.

  10. #20
    New User
    Join Date
    28.01.2006
    Posts
    5

    Default

    Maybe you could try this:
    When testing Daemon Tools with Vista (it doesn't work), I discovered that a key created by sptdinst has incorrect permissions, I don't know if it is related, just give a try and give your feedback.

    The key is the following:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd\Cfg

    To apply correct permissions on it, you should:
    1. run regedit
    2. goto the key
    3. right mouse button -> permissions on th Cfg key
    4. "advanced" button
    5. I've got only one permission entry for administrator. Delete it
    6. Check inherit from parent ... and replace permissions entries on all child objects ...

    and apply.

    HTH,

Page 2 of 9 FirstFirst 1234 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •