Page 1 of 9 123 ... LastLast
Showing results 1 to 10 of 88

Thread: "Failed to open config key" when installing 4.0.3

  1. #1

    Ausrufezeichen "Failed to open config key" when installing 4.0.3

    When trying to install 4.0.3 I get the SPTD setup error message "Failed to oped config key" after the "This program will install SCSI Pass..." message.

    Steps I took to get this:
    Run 4.0.3 install
    Used installer to uninstall 3.47, installer closed
    Ran installer again, restarted comp to continue install
    Ran installer again, it did not start automatically.
    Accepted agreement and clicked ok for SPTD Setup info message.
    Received "Failed to oped config key"(yes oped not open)

    Operating System: WinXP Pro(fully updated)
    Burning Software: Nero 6.X
    Anti-Virus/Spyware: AVG, MS Antispyware(beta), Spybot
    DAEMON Tools Version: 4.0.3 X86

    Things I've tried to fix:
    Ran starforce removale program from here:

    I never got 4.0 to work. I tried many suggestions and fixes all over this forum, such as uninstalling DT manually, registery fixes, starforce removale, ect... DT 3.47 runs great. Hope this was enough info!

    <3 DT


  2. #2


    Got it to work! I went through all the steps that didn't work with me in 4.0 and this time they worked. I installed in safemode without loading SPTD drivers(hit esc). Restarted back into safemode continued with installation and everything just worked after that.

  3. #3


    I have this problem too,but error is "failed to opend config key!"
    If anyone has a fix please tell me

  4. #4

    Default Problem with SPTD installation

    I try to install daemon tools 4.03 but there is a problem with SPTD instalation all the time. The mesagge "fail to open config key" comes out (I don't have SCSI discs). What is it and what to do??

  5. #5

    Default cannot install daemon403-x86

    I tried every suggestions on the forum but still get the same error "failed to oped config key" after the reboot.

    OS: Windows XP home
    Got problem when removing Alchool 120% and previous Daemon so I did it manually.
    Pnp Bios Extension has a yellow mark, cannot remove it (freeze the computer), removed manually the reg key
    Removed the sptd.sys in save mode, restarted and relaunched install. Reboot as asked still the same message (sptd.sys is recreated).

    Next step: reinstall Windows or if U have any suggestions

  6. #6
    New User
    Join Date


    so how you do it?, i recently had to do a repair install of xp and upon reboot , dtools would not work, wouldn't uninstall and get the same error as you upon a new install & i cannot fix it

  7. #7


    Red_Mist, please post only once. The forums are moderated which is why your posts don't show up immediately.
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  8. #8
    New User
    Join Date

    Daumen hoch This works for me


    the solution in this thread worked for me:

    Boot in safe mode, start "sptdinst_x86 remove" in a command window, reboot normal and install daemon tools.


  9. #9

    Default Same problem here

    Windows xp home (sp2) just repaired.
    no alcohol or any other products like that.

    I tried to disable my NAV/NIS but it still said "Failed to open config key"

    Tried to boot into safe mode, still the same problem.

    Any ideas at all?

    (3.XX versions still works, so i'm cool for a while, but i'd really like to be able to install 4.03)


    Ok, i finally got it working, here's what I did:

    1. Reboot windows into safemode with command console (might also work with just safe mode).
    During boot into this safe mode there appars two things that you can stop from loading by pressing ESC.
    The first is a file named d3-something. This file is totally ok, so let it load.
    Then comes a file named SPTD something. This is where you press ESC to keep it from loading.

    2. Now you can use the console to install the sptdinst_xXX.exe file with "sptdinst add" command.

    3. Now just reboot into normal mode again and the installation should work.

    note: you might get a message that your current 3.XX version cant find the virtual drives, this is ok however since your gonna need to uninstall your 3.XX version.
    Last edited by drakvakt : 19.01.2006 at 21:47

  10. #10

    Default test

    I have a problem during the installation of "Daemon Tools 4.03", the installation stops and I have this message:

    Can you help me please ? Thank you in advance.
    The older versions worked.

    PS: I don't speak English very well so I couldn't understand certain explanations on the forum.

Page 1 of 9 123 ... LastLast


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts