Page 4 of 5 FirstFirst ... 2345 LastLast
Showing results 31 to 40 of 50

Thread: CureROM Update 1.2.2

  1. #31

    Default

    Click on the options button, there you can choose the path of
    DT and if you want to enable it for mounting.

  2. #32
    Experienced User

    Join Date
    07.07.2005
    Posts
    384

    Default

    Quote Originally Posted by AnalCobra
    Click on the options button, there you can choose the path of
    DT and if you want to enable it for mounting.
    YOU GENIUS!!! That was quite simple, and I was stressing about it. Cheers

  3. #33
    Experienced User
    sYk0's Avatar
    Join Date
    27.12.2005
    Posts
    392

    Default

    The new version of CureROM will NOT affect any registry key(s)...

    I've found another workaround for SecuROM 7 and SafeDisk 4 protection and it will be avalible in the next release...

    btw, the new version(1.3 Pro) will only be for Windows NT "32Bit" operating systems, there will be another release (1.2.3) for Windows NT "64Bit" (wich still uses the "OLD" protection).
    Any users that use a 64Bit O/S please be patient...
    Mail:
    curerom @ daemon-tools.cc

  4. #34
    New User
    Join Date
    12.11.2005
    Posts
    2

    Default

    Why does CureROM cut off a bunch of stuff on it?



    Running on a widescreen laptop, 1680x1050.

  5. #35

    Default

    probably because you're running Windows with a bigger-than-standard font.
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  6. #36

    Default

    I cant get starwars empire at war to work with this. can anyone help me?

  7. #37

    Default

    Same problem here with Star Wars Empire at War.
    Use Curerom 1.2.2 to load LaunchEAW.exe with DT 4.03, and still complaining that emulation software has been detected.

  8. #38

    Default

    Use CureROM 1.3.1 then it should work.

  9. #39

    Default

    Quote Originally Posted by AnalCobra
    Use CureROM 1.3.1 then it should work.
    I tried to do the same as Crazydutch(Star wars empire at war) but with Curerom v1.3.0b and DT v4.03 and i get "Original disc could not be found or authenticated." message , I could't find the curerom v1.3.1 anywhere , only 1.3.0b.

  10. #40

    Default

    Quote Originally Posted by Swarmdie
    I tried to do the same as Crazydutch(Star wars empire at war) but with Curerom v1.3.0b and DT v4.03 and i get "Original disc could not be found or authenticated." message , I could't find the curerom v1.3.1 anywhere , only 1.3.0b.
    http://www.daemon-tools.cc/dtcc/show...48&postcount=1
    Look at the bottom of the post: links were updated to the latest version.
    DT 4.08 HE x86 - XP PRO SP2 - P4 3.2GHz - 1Go RAM - geforce 6600 latest drivers - Rock'n'Roll !

Page 4 of 5 FirstFirst ... 2345 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •