Showing results 1 to 4 of 4

Thread: DT fucks up Win2k with nForce2 Drivers

  1. #1
    New User
    Join Date
    27.05.2003
    Posts
    1

    Default DT fucks up Win2k with nForce2 Drivers

    Hello, i have a serious problem with DT (All Versions). I've installed the latest nForce2 Drivers (2.41) for my K7N2G-LISR and after rebooting Win2k comes up with this Blue Sceen error msg:

    *** STOP: 0x00000050 (0xEB8B0000, 0x00000001,0x8042523D,0x00000000)
    PAGE_FAULT_IN_NONPAGED_AREA

    *** Adress 8042523D base at 80400000, DateStamp 3d366b8b - ntoskrnl.exe

    I also had another Error msg after i reinstalled Win2k. It was something about a Program which tried to write in the memory and Win2k didnt allow that. I forgot to write down this error msg. I think it's a problem with the latest Memory or IDE driver of the 2.41 Nforce2 Drivers cause there's no prblem with the old Drivers.

    I'm running Windows 2000 + SP3 (SP3 doesn't solve the Problem, btw)
    MSI K7N2G-LISR v1.x
    Nforce2 Drivers: 2.41

    I hope you can fix it.

  2. #2

    Default

    Why do you blame daemon tools? Do you not get errors when you uninstall daemon tools?

  3. #3
    New User
    Join Date
    08.11.2002
    Posts
    24

    Default

    @ODB
    read this : http://www.nvidia.com/view.asp?IO=nforce_udp_winxp_2.03
    nVidia said
    Updated May 23, 2003: If you have previously downloaded the 2.41 or 2.42 nForce kits and have experienced any problems please follow these instructions on how to re-install previous drivers.
    I guess there might be some bugs in the latest driver from nVidia!
    If 2.03 works fine for you, I suggest that you can just use 2.03 at this moment.

  4. #4

    Default NForce2 issues

    Operating System: Windows XP
    Burning Software: Nero 63117
    Anti-virus Software: Norton 2003
    DAEMON Tools Version: 3.47

    I, too, was plauged with NForce2 issues. However, when I chose NOT to install the IDESW drivers included in the driver package, I ceased having this problem. The chipset drivers are installed, but I allow XP to manage my north bridge. This may be a way for you to get your setup working as well.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •