Showing results 1 to 2 of 2

Thread: Daemon and Win98 / MSI ??

  1. #1
    New User
    Join Date
    06.01.2006
    Posts
    1

    Beitrag Daemon and Win98 / MSI ??

    Hi!

    Is it possible to use daemon tools 3.47 with win98?

    Any installation of 4.x or 3.x version ended with an "MSI"-error message like "get a newer service pack"!?

    I could not find any information about using daemon tools with windows 98 se. For release 4.x it is not possible, right? But what about 3.47?



    Thanks in advance,

    Kolle

  2. #2

    Default

    Ensure you've newest Windows Installer version installed.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •