Showing results 1 to 6 of 6

Thread: Programm startet nur von CD-ROM (trotz Hide ATIP)

  1. #1

    Default Programm startet nur von CD-ROM (trotz Hide ATIP)

    Hallo Leute,

    das ist schon wirklich kurios. Ich habe mir zwar eine SicherungsKopie von einer Software gemacht:

    "Fahren lernen Plus"
    Verlag Heinrich Vogel.

    Aber das Programm startet ausschließlich vom CD-ROM-Laufwerk (und auch vom virtuellen Laufwerk);
    INSERT INTO `portal_posts_text` VALUES
    nicht jedoch vom Brenner, und das trotz "HIDE ATIP"-Aktivierung!

    Nun handelt es sich um ein Programm aus dem Jahr 2001 und ich glaube auch nicht, das es sich hier um einen Kopierschutz handelt (Clony 2015 zeigt jedenfalls auch nix an).

    Wie ist soetwas möglich?

    Gruß
    8)

  2. #2

    Default

    Hi,

    möglicherweise überprüft das Programm, von welchem Laufwerk aus es installiert wird und speichert das in der Registry, so dass es nur noch von diesem Laufwerk aus gestartet werden kann. IMHO eine völlig sinnlose und vor Allem userunfreundliche Verfahrensweise, aber leider gängige Praxis z.B. bei vielen Spieleherstellern.

    Du kannst in der Registry gucken, ob Du da einen entsprechenden Eintrag findest und ihn ändern, falls Du das Programm vom Brenner aus benutzen willst. Falls diese Überprüfung tatsächlich stattfindet, wirst Du es aber anschließend nicht mehr vom CDROM-Laufwerk starten können.

    mfg sG
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  3. #3

    Default

    Kann ja nicht sein, wennґs vom virtuellen Laufwerk funktioniert. :?
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  4. #4

    Default

    Hallo Jungs,

    so, ich habe das nochmal gecheckt: Ich kann die Software von einem beliebigen Laufwerk aus installieren, das ist kein Problem. Aber ich kann das Programm dann anschließend nur vom CD/DVD-ROM-Laufwerk aus starten, jedoch nicht vom CD-Brenner und auch nicht vom DVD-Brenner.

    Die aktivierte "Hide ATIP"-Funktion von CloneCD hilft mir leider komischerweise auch nicht weiter. Letzten Endes stellt das ganze für mich ja kein echtes Problem dar, denn die Kopie läßt sich ja vom "normalen" Leselaufwerk aus starten.

    Ich finde es nur irgendwie komisch, daß mir selbst die aktivierte "Hide ATIP"-Funktion da nicht weiterhilft...gibts da noch einen anderen Brenner-Check neben der ATIP??

    Gruß
    :roll:

  5. #5

    Default

    i see... *bows head*

    ja, in der tat, das hatte ich wohl überlesen. nächstes mal sollte ich vielleicht doch wieder gründlich lesen... :/
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  6. #6

    Default

    hi,

    oft es auch der Fall, das eine Programm nur von dem ersten im System gefundenen CD-Laufwerk starten will. Vieleicht ist dein DVD-Rom das erste CD-Laufwerk. Da kann man meines Wissens auch nix dran ändern.

    cu gero

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •