Showing results 1 to 5 of 5

Thread: "driver version mismatch" ???

  1. #1

    Unglücklich "driver version mismatch" ???

    Whats the problem, I instaled last version DT, and when I click to start the program, there is alert "driver version mismatch - reinstal or update" ...

    What is the fuck ???

  2. #2

    Default ...

    What version of DAEMON Tools are you using?
    the modern world:
    net helpmsg 4006

  3. #3
    New User
    Join Date
    19.02.2006
    Posts
    1

    Default

    me too with the "daemon403-x86" file.

  4. #4
    New User
    Join Date
    14.03.2006
    Posts
    1

    Default

    Same problem here. I had the "failed to open config key" problem, solved it by going into Safe Mode and installing SPTD there, then booten in normal mode, installed DT 4.03-x86. When I'm trying to start the program, I get the Driver version mismatched error.

    I'd like to mention that I had DT version 4 running OK, then I changed my motherboard, and reinstalled Windows using the Repair option. DT stopped running after that, so I unistalled it, when I tried to install it back, I got the failed to open config key error. DT 3. latest worked ok. Today, as I said above, I solved the config key error and now I'm getting this error instead.

    If not a solution, then I'd at least want to know which drivers is DT refering at?

  5. #5

    Default

    easy sulution ok people just go like ur goin to instal it then uninstal it then install it again it happens cause it wasnt deleted like it was supposed to be or the versions dont match in the database but this fixes the problem and u can mount all the isos or games u want peace.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •