At the moment I am unable to use Daemon Tools on my ssytem after having absolutely no problems with it for half a year. Not even StarForce protection drivers seemed to cause problems.

Recently I've tried installing a game from an image. At some point during the installation I had to switch CDs. I tried mounting the new image on the same drive as the first and got an error, something about "very strong protection" with retry/ignore options. Retry didn't do much except cause my system to hang. I had to hit the reset button. I tried again, this time using a second virtual drive for the installation. It hung my system yet again. The third time I hit the 'Ignore' button - same effect: my system would hang. Only this time, after restarting, Windows would NOT boot. It didn't take me long to figure out that the system would 'hang' during startus just as it was loading the SPTD.SYS driver (thank god for the "Press ESC to stop loading...).

Now I am running with the SPTD.SYS file renamed to something else and I cannot install or uninstall daemon. I've tried downloading the stand alone SPTD package and using it to remove that driver but when I run it with the remove option it just says that the driver is not installed. I cannot uninstall Daemon Tools either ("Unable to validate installation"), and if I try to reinstall it, it requires a reboot (after installing the SPTD driver I guess) and this causes my system to hang again. I need to rename the new SPTD.SYS file in order to be able to use windows again.

I've tried looking over common problems and solutions forum and nothing there helped me. As a sidenote, the game whose installation cause the problem was Indigo Prophecy and I've never experienced any BSOD for quite a while.

I hope you can help me with this issue. Thank you for your time!