Page 1 of 21 12311 ... LastLast
Showing results 1 to 10 of 209

Thread: Kernel Debugger issue...

  1. #1

    Default Kernel Debugger issue...

    when I try to turn on my daemon tool,it says that the program require at least window 2000 with SPTD 1.21 or higher and need to deactivate Kernel Debugger.
    It's strange my daemon tool v4 was working until recently O_O?

  2. #2

    Default ...

    This warning is displayed to everyone one time during the install process. Are you seeing this message at bootup? What anti-virus software are you running (try to disable it as well as any debugers or special programming tools)?
    the modern world:
    net helpmsg 4006

  3. #3

    Default I have the same problem

    I'm running xp pro SP2.
    I've tried 4.0 and 4.3 with same problem.
    I'm running Norton Systemworks 2006 with internet security.
    Also running Alcohol 120 (wasn't installed with 4.0) and Nero burning software but I don't have easy cd creator.

    I've gotten this kernel debugger message at startup every boot. Also every boot I have to select "use last configuration that worked" and this either uninstalls DT or disables it as I have to reinstall to get it to work again. If I don't use last configuration then my system won't boot it stops at the windows boot screen.

    I've tried removing the SPTD.sys and disabling Norton to no avail.

    This whole boot problem was annoying enough to remove v4 but i still got the debugger message every boot even though DT wasn't installed. This didn't go away until I installed 4.3 and used its uninstall feature to take DT back off after having the same boot problems I'd hoped 4.3 had fixed.

    I've decided to leave off DT and use alcohol until these bugs are fixed because of all the hassle but I wanted to post my problems in hope of helping out the fix.

  4. #4


    Got the same problem,however sometimes daemon starts and work as normal,also,if i already mounted a cd,they will be mounted...but this is just so fucked uo
    Had daemon for 2 years now,just for 2 weeks ago this problem occured,and no,i did not reinstall,it just happend,and it says the same thing as topic maker wrote.

  5. #5


    right i just installed Daemon Tools and life was once again
    all peachy and bright

    but as things will, i rebooted and thats where things got dark
    now i get

    initialization error.
    This program requires at least windows 2000 with sptd 1.24 or higher.
    Kernal debugger must be deactivated

    as im running XP im thinkin its gotta be my "kernal debugger"
    ? where is this, how do i deactivate it or should i even try?

    i also got the problem with it freezeing at the boot screen
    and having to start with my last known good configuration

    the thing is if things go wrong for me i normaly just delete the program
    and pretend it never happend (it pretects my ego , i dont like feelin thick)
    but when i try the uninstall it tells me
    it doesnt reckonize wot its sposed to be doing and then just sits there mockin me
    i could just delete the files but im sure that cant be healthy

    anyway thanks for takin the time to read this
    and if any of you are able to help
    please do

  6. #6


    guys i might have a solution,take off "auto start" on daemon tool,i can now use my daemon withgout this problem.
    Atleast its been working for days now...
    Might fukk up now when i said it,but hopefully its over :wink:

  7. #7


    fuck its the same again

  8. #8
    New User
    Join Date


    Have you guys ever tried to turn off the "noexecute" flag in your "boot.ini"?

    Normally "noexecute" is enabled after you installed xp.

    Just edit your "boot.ini" and put the following into it:

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Professional" /noexecute=alwaysoff /fastdetect

    Just try it out. It just crossed my mind after reading your posts.
    Don't be reckless with other people's hearts. Don't put up with people who are reckless with yours.

  9. #9


    I fixed it,underheaven was right,whenever i started my pc and daemon did awork it also said,Kpsf could not start,so i searched for that file,and found it was a errorsafe anti virus program,and i took it away,and voila.
    Daemon works perfect now

  10. #10

    Default Windows sevice pack 3

    I noticed the same thing happening to my computer as soon as i installed the service pack 3. This is something that daemon tools should try to work around as i dont want to have to compromise my security to use it

Page 1 of 21 12311 ... LastLast


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts