Page 17 of 17 FirstFirst ... 7151617
Showing results 161 to 168 of 168

Thread: SPTD.sys and other .sys problem

  1. #161

    Lächeln Alcohol 120% giving booting problems, vax347b.sys

    So, I noticed the problem first when my computer would only boot 1/2 of the time. As time went on, it got worse and worse until I couldn't boot to windows at all unless I left the computer off overnight then tried again in the morning, where it would work once.

    It would POST, show the windows loading splash, then it would go to a blank, black, screen and do nothing. Not HDD activity or anything. Safe mode would also not load, and it would stop on the vax347b.sys driver.

    I cancelled the vax347b.sys loading (I think it's a feature of SP2 or some new XP patch), by pressing esc, loaded safe mode, renamed vax347b.sys to vax347b.sy_, rebooted normally (which WORKED this time), uninstalled Alcohol 120%, and the problem went away 100%!!!

    Just thought I'd share this so others can remedy the problem.

  2. #162

    Unglücklich can't log into windows AT ALL, even with installation CD

    Well, I've read through this whole topic, and haven't seen anyone tell how to get past this problem.

    I can't start windows no matter what method I choose: safe mode, last known good, NOTHING. I have tried EVERY method available. Even a restore with the Windows installation CD.

    Trying to boot in safe mode and letting SPTD.sys load freezes me up. Trying to boot in safe mode and escaping the SPTD.sys load freezes me up. The most I will see is the Windows XP splash screen, then it goes to the BSOD with the error about SPTD.

    If I try to use the Windows installation CD (either as a new installation or a restore), it loads all of the drivers, then goes to the next screen where it's "examining" my hard drive. There is no indication that it is doing anything, and leaving it "examine" for an hour or more doesn't help.

    So, I've tried everything (that I can) from this thread, but no one has said how to get past this problem that many people have asked about.

    Any help would be HUGELY appreciated.

  3. #163

    Default

    Sorry for the double post, but I didn't see any way to edit my previous message.

    I got my issue resolved last night. All I did was logged into this site (on my laptop since I couldn't use the desktop PC):

    http://www.free-av.com/

    and downloaded their Avira NTFS4DOS Personal software.

    I installed their boot disk utilities onto a 3.5" floppy (my laptop only has a CD/DVD reader), took it to the desktop PC and fired it up, then just ran the CHKDSK program and let it fix any errors it found. I just ran it twice to be sure it caught everything. When it was done, I just rebooted and held my breath. It worked. All was right in the world again.

    The original message I got from my computer when I displayed the BSOD was that the SPTD driver was trying to make an image that was pageable when it could only be non-pageable (or something like that). I don't know why that would keep me from being able to log in completely, but oh, well.

    This may be a simplistic approach to the fix, but it worked. I also deleted the SYS file (I only had one, not two like you guys have mentioned). Just to be sure things are OK, I've since rebooted a few times with no ill effects.

    Thanks for this topic. While it may not have fixed my problem, it did point me in other directions to consider.

  4. #164

    Default

    Hi all!

    I found the problems fix that leads to reboot and hung your system after installing a daemon and SPTD layer.
    I found it at the forum.duplexsecure.com

    The problem was only with sptd layer. To fix it, you need to do next simple things:

    Uninstall all software using SPTD layer (e.g. Alcohol, Daemon Tools), open registry editor (execute regedit) and go to this key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd
    change the Start value to 4 (disabled), and reboot.
    After reboot delete the whole sptd key in services hive. If you get error message about permissions enable all permissions on cfg key first.
    Execute 1.42 stand-alone installer then to install SPTD, reboot, then run 1.42 installer again. If it says no SPTD version detected, do NOT install Alcohol etc., we've to ensure correct SPTD layer installation first.
    If r0 key exists after reboot, delete it (in sptd key).

    Thx to Digger (administrator http://forum.duplexsecure.com)

    After doing that I installed Daemon without rebooting my pc, and everything works fine.

  5. #165
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    SPTD 1.42 is old. 1.50 is the current version, and there's a 1.51 public beta version available for download now.

  6. #166

    Default

    Quote Originally Posted by Jito463 View Post
    SPTD 1.42 is old. 1.50 is the current version, and there's a 1.51 public beta version available for download now.
    My mistake. I forgot to edit message. I copy that from other forum.

    To download 1.5 go here www.duplexsecure.com

  7. #167

    Default

    my desktop running windows 2000 pro will not start in safe mode or normal mode b/c it is missing sptd.sys

    if i let it start up w/o going into advanced settings, it gvies me a blue screen with this message:

    "Check for viruses on your computer. Remove any newly installed hard drives controllers. Check your hard drive to make sure it is properly configured and terminated. Run CHKDSK /F to check for hard drive corruption, and then restart your computer.

    Refer to your Getting Starting manual for more information on troubleshooting Stop errors."


    however, i cant start the os at all and cant find my microsoft disks

    all of microsofts updates are auto installed
    no recent crashes
    most recent downloaded software: vlc media player
    recently uninstalled daemon tools
    anti-virus program runs once a week or so
    AVG ^ includes anti trojan i think

  8. #168
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    Windows 2000 cannot fail start just because sptd.sys is missing. In that case it will simply ignore it and continue boot.
    In your case you seem to have some other problem.

Page 17 of 17 FirstFirst ... 7151617

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •