Showing results 1 to 4 of 4

Thread: error - "could not authenticicate disk"

  1. #1

    Ausrufezeichen error - "could not authenticicate disk"

    i have recently successfully installed star wars knights of the old republic 2 and it works fine until i come to play it it comes up with a message saying that it could not authenticicate the disk.

    i am runnning it from my hard drive and i have also tried running it from a backup disk with safedisk hider 4 on and it still wont work.

    i appriciate any help that you can offer thank you

  2. #2

    Default

    How did you create the images you're using?
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  3. #3

    Default

    i used alchol 120%, sorry for taking time iw as on holiday no u werent blunt

  4. #4

    Default

    That's just my signature, not aimed specifically at that post.

    You need to create the image with Alcohol 120%, using the right profile for the game (google for A-Ray scanner and check what protection the game uses). If it's SecuROM or StarForce protected, select a low speed for the DPM process. If it still doesn't work (does it work from the original by the way?) please tell us what kind of drive (manufacturer, type) you're using to create the image.
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •