Showing results 1 to 6 of 6

Thread: Probleme mit Medieval!

  1. #1

    Default Probleme mit Medieval!

    Habe mir von diesem Spiel eine Image mit Alc. 120% erstellt. Die MDS! Datei habe ich in DT eingeladen. Aber nichts ist passiert, er bricht einfach ab, und es erscheint eine Fehlermeldung; ausserdem verschwindet kurze Zeit spaeter das DT-Icon aus der Taskleiste. Daraufhin habe ich mir mit Alc. eine CCD! Image erstellt, jene in DT eingeladen, und siehe da, es hat funktioniert, ohne jegliche Probleme. Woran kann das liegen? Hat DT irgendwelche Probleme mit MDS-Files? Oder ist das nur bei mir der Fall?
    DNA

  2. #2

    Default

    Ach ja, hab DT 3.33, also neueste Version.
    DNA

  3. #3

    Default

    Welches OS? Hast du irgendwelche Updates installiert oder ist es die Version, die direkt mit der CD geliefert wurde?
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  4. #4

    Default

    Quote Originally Posted by Copytrooper
    Welches OS? Hast du irgendwelche Updates installiert oder ist es die Version, die direkt mit der CD geliefert wurde?
    Ich habe Win. XP-Home.
    Hab noch zusaetzlich das Service Pack 1 drauf. Sonst keinerlei Updates.
    Was meinst du? Also von Alc.120% hab ich die Trial-version. Die bald abgelaufen sein wird.
    DNA

  5. #5

    Default

    Ne, ich meinte Updates für das Spiel :mrgreen: mit Updates wird auch gerne der Kopierschutz erneuert, was immer öfter diverse Blacklistings (bspw. von Daemon Tools) einschließt.
    Als OS-Info reicht WinXP Home SP1 oder sowas
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  6. #6

    Default

    Quote Originally Posted by Copytrooper
    Ne, ich meinte Updates für das Spiel :mrgreen: mit Updates wird auch gerne der Kopierschutz erneuert, was immer öfter diverse Blacklistings (bspw. von Daemon Tools) einschließt.
    Als OS-Info reicht WinXP Home SP1 oder sowas
    Achso :mrgreen:
    Nein, hab auch keine Patches drauf. Hab das SPiel erst kuerzlich gekauft, und daher noch keinen Patch installiert.
    DNA

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •