Page 1 of 2 12 LastLast
Showing results 1 to 10 of 16

Thread: HElp me with my RAM

  1. #1

    Default HElp me with my RAM

    i was switching my computers when i got a new motherboard.i was putting my ram in but somehow i put it in backwards(surprised myself) i turned my pc on and quickly smelled something really hot.(my ram getting really hot) i turned everything off quickly and noticed my ram.so i put it in normally but since then all i get are beeps(long beep<pause> long beep<pause>non stop) i have 3 slots and i tred moving my ram in all 3 slots but still nothing worked.my screen doesnt even start. everything on my mobo works so im not sure if my mobo is screwed. i know my ram isnt because im using it on my other pc rite now and it works fine. i have a feeling maybe when i put it in backwards something happened to my slots.
    CPU-pentium 4 1.6Ghz
    Mobo-vc19
    Graphics-geforce4 mx4000
    thats all i have connected when i try to start it up(well keyboard and mouse too)
    HELP nothing works even jumpers i treid already

  2. #2
    Experienced User
    Kinlaadare's Avatar
    Join Date
    24.05.2005
    Posts
    697

    Default

    No need to double post.
    Carpe diem

  3. #3

    Default

    Uh, that shouldn't be possible. There are little "keys" that prevent this, so .... did you break them off or something?

    Your board sounds like its under waranty, try to RMA it.

    BTW, you may want to try running a memory test program on that RAM, try a program called prime95, it runs in windows. Run a torture test, if it passes a few hours without an error, you're good. If it finds an error, its likely you damaged that too. (bad ram can still boot to windows in some cases).

  4. #4

    Default treid

    i did that and my ram came out good no errors. i dunno someything is wrong with my mobo but it seems working

  5. #5
    TRANSLATOR OFFICIAL TRANSLATOR

    LooDos's Avatar
    Join Date
    16.11.2005
    Posts
    694

    Default

    look in your mobo manual! there should be a description what the beeps mean... RTFM

  6. #6

    Default

    i know wat my beeps mean. it means that no memory(RAM)is being detected but i put it in correctly it still beeps

  7. #7
    TRANSLATOR OFFICIAL TRANSLATOR

    LooDos's Avatar
    Join Date
    16.11.2005
    Posts
    694

    Default

    have u ever tried to put in another RAM?!
    try that and tell us if it worked...

  8. #8

    Default

    acually i did try it and it didnt work.it was a 256mb brand new

  9. #9
    Experienced User

    Join Date
    06.12.2005
    Posts
    191

    Default Bios

    what bios have your motherboard? Award, Phoenix,AMI.

    The beeps depends of it.
    Mejor morir de pie, que no vivir de rodillas.

  10. #10

    Default

    i have an award

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •