Page 12 of 12 FirstFirst ... 2101112
Showing results 111 to 115 of 115

Thread: StarWars Empire at war me

  1. #111


    Bink is a commercial video codec used in some games which should be installed along with the game. Maybe something went wrong with your installation, try installing the game again. If the error still comes up, contact the official game support.
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  2. #112

    Default What? It was working a second ago!

    I had EAW working, using Curerom lite, latest version and Daemontools, latest version. However, now I am getting a "Original disc could not be found or authenticated." error whenever I attempt to start up EAW. I have not changed anytihng since it wa sworking, the image is loaded and curerom-lite is turned on. Any thoughts?

  3. #113

    Default hmmm

    I tried every program and solution (that i understood). I have only made two images (one a media thingy in alcohol and one iso in ultra iso) and i did make them with the software set to high (for dpm).

    I can install from either, with no problems but they will not run.

  4. #114


    I have tried all the solutions listed on this site, and the only one that has worked for me to any degree is mounting using DT4 and then launching via AntiSecurom. However, this only works every 3 to 4 times (the rest I get the authentication error).

    The success rate is not the problem, however. Before installing the patch I was able to launch the game once with 100% success using this method. However, I was unable to launch it again for 10 tries, so I installed the patch. Now, I can launch the game every 3 or 4 tries, but as soon as the game appears, it quits.

    I do not have Alcohol, so I am using a BW DVD rip. I really don't want to spend the additional money on Alcohol, but other than that I see no other solution than using the original disk, which is a pain.

    It's a shame that game companies have made it so hard for even legitimate users to run the game without the inconvenience of inserting the disk each time.

  5. #115


    I found a simple enough solution. Nothing too fancy.

    I went to and downloaded the latest Empire at War patch.

    Then I downloaded the SecuROM loader (found here ).

    Then you just open the SecuROM loader and load the executable in the EmpireatWar\GameData folder. That's it. It opened fine on the first try.

    It only works for opening it once. After that you get the [Original disc could not be found or authenticated ] error. But it's going in the right direction at least?
    Last edited by RogueJedi86 : 11.03.2006 at 19:34

Page 12 of 12 FirstFirst ... 2101112


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts