Page 1 of 3 123 LastLast
Showing results 1 to 10 of 92

Thread: CureROM & Star Wars: Empire at War...

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Frage CureROM & Star Wars: Empire at War...

    I don't seem to get any of these 2 to work. When I try to start Star Wars: Empire at War with CureROM it says the following:
    "Emulator detected!
    Please deactivate virtual drive and emulation software."

    and if I start it with SR7Stop it says:
    "A required security module can not be activated. This program can not be executed."
    They say that I should use CureROM so I'm quite sure I use CureROM the wrong way, so can someone make a short guide on how to use CureROM for me? I mount with Deamon Tools 4.

  2. #2
    New User
    Join Date
    15.10.2005
    Posts
    1

    Lächeln

    Quote Originally Posted by fragbag
    I don't seem to get any of these 2 to work. When I try to start Star Wars: Empire at War with CureROM it says the following:
    "Emulator detected!
    Please deactivate virtual drive and emulation software."

    and if I start it with SR7Stop it says:
    "A required security module can not be activated. This program can not be executed."
    They say that I should use CureROM so I'm quite sure I use CureROM the wrong way, so can someone make a short guide on how to use CureROM for me? I mount with Deamon Tools 4.
    yep,i have same problem,please write you expirience with the game.

  3. #3

    Default It can work

    There is a thread about this, and there are ways to make it work in General Copy Protections. Try there.

  4. #4
    Experienced User
    sYk0's Avatar
    Join Date
    27.12.2005
    Posts
    392

    Default

    Quite weird, funny how most people have BlindWrite images, has any one whom owns a copy of the game tried to make an image in Alcohol 120% to see if it works?
    Mail:
    curerom @ daemon-tools.cc

  5. #5
    New User
    Join Date
    18.02.2006
    Posts
    4

    Default

    yes, I have done that and it doesn't work too

  6. #6
    New User
    Join Date
    19.02.2006
    Posts
    4

    Default

    I cannot get it to work either, and I've tried a lot of those anti-security program. When I finally got the damn protection off the game, then it said that a security application couldn't be started, and then it would shut down.

    Edit: Made CureRom work, but now I get the freaking "Original disc could not be found or authenticated", message.
    Last edited by SmileyMan : 19.02.2006 at 23:46

  7. #7

    Default

    Quote Originally Posted by fragbag
    I don't seem to get any of these 2 to work. When I try to start Star Wars: Empire at War with CureROM it says the following:
    "Emulator detected!
    Please deactivate virtual drive and emulation software."

    and if I start it with SR7Stop it says:
    "A required security module can not be activated. This program can not be executed."
    They say that I should use CureROM so I'm quite sure I use CureROM the wrong way, so can someone make a short guide on how to use CureROM for me? I mount with Deamon Tools 4.
    Funny, the game worked fine for me with CureRom, did you set it up for running under daemon-tools, or maybe you had it running off of the 'loader' exe instead of the actual games exe in the data sub-folder.

  8. #8
    New User
    Join Date
    19.12.2005
    Posts
    16

    Default

    [QUOTE=fragbag]
    and if I start it with SR7Stop it says:
    "A required security module can not be activated. This program can not be executed."
    QUOTE]

    Have you closed Sr7Stop after hiding virtual drives? It is very important that you close it because the message means that securom protection have found in memory sr7stop.exe.

  9. #9

  10. #10
    New User
    Join Date
    20.02.2006
    Posts
    12

    Default

    link does not work

Page 1 of 3 123 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •