Page 3 of 4 FirstFirst 1234 LastLast
Showing results 21 to 30 of 33

Thread: Star Wars Empire At War JUST WONT WORK!

  1. #21


    Quote Originally Posted by AnalCobra
    Use the Securom Loader (AntisecuROM) from the download section.
    Mount your image (needs to be an Alcohol image with DPM Info) and sart the Securom Loader, choose the game exe file and press ok. The game will start.
    Hmmm, DPM info what's that and how do I make my img to a alcohol image? :P

  2. #22


    Ok, ive denied EAW access to internet, maybe now there will be no more 1 use---> disable function. also, a temp.rec file was created the first time i used AntiSecuRom, it didnt let me get on the next day, i deleted the temp.rec and it worked... ONCE.
    Then i get that "Original CD could not be found or authenticated message AGAIN" This all started not working once i moved my CD image from where i had it (used Curerom 1.2.2 and DT v 4.0 and it worked fine) any advice?

  3. #23


    Quote Originally Posted by Baltsar
    Hmmm, DPM info what's that and how do I make my img to a alcohol image? :P
    It's necessary to have a good image to get a Securom or a Starforce game to work. Therefore you need an image created with Alcohol 120% ( and the Data Position Measurement (DPM) option enabled.
    So get Alcohol start the Image Making Wizard, enable the DPM option at the reading settings and choose the mds file format.
    When it asks you to set the DPM reading speed choose a slow one (1x,2x,4x).
    Now try it with this image mounted with DT 4.03 + AntiSecuROM.

  4. #24


    Quote Originally Posted by Lyran
    I'm currently using a combination of SecuRom Loader 1.0 and Daemon Tools.

    I mounted a full image of my original CD-1 with DT, and that's it.

    It works well.
    When I do that I get

    Emulator detected!
    Please deactivate virtual drive and emulation software.

  5. #25


    Try using the new version 1.1 of the Securom Loader from the d-load section.

  6. #26


    Hi Everybody. Look this is my solution. It may be obvious for someone but it wasnґt for me.

    Iґve trying to use CureRom and antiSecuRom and it didnґt work until i realize that the trick is to try again and again with any o this.

    Lets say, i tryed once and it didnґt work so i thought that it wonґt work, (because i was receiving the message that the disc couldnґt be authetified) but I started trying again and again until it worked. Thatґs the trick, choose cureRom or antisecurom, and start trying to open the game until it works.
    For me AntiSecuRom was the best. Thatґs all.

    I Hope it helps somebody.


  7. #27
    New User
    Join Date


    I have a copy made using Daemon tools and Nero, It runs but I can't get past the Manual Key durin installation.

    anyone help me out.

  8. #28


    Just enter the key you got with your original CD.

  9. #29
    New User
    Join Date


    Silly me, I've done that now and all works fine.

  10. #30


    Quote Originally Posted by Auxodium
    the procedure entry point _BinkDX9SurfaceType@4 could not be located in the dynamic link library binkw32.dll

    error Entry Point not found.

    what the hell does that mean? And how can i fix it?

    that is when i run AntiSecuROM.exe
    I get this when trying to open the map editer for Star Wars Empire at War... :/

Page 3 of 4 FirstFirst 1234 LastLast


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts