Page 1 of 3 123 LastLast
Showing results 1 to 10 of 33

Thread: Star Wars Empire At War JUST WONT WORK!

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    New User
    Join Date
    20.02.2006
    Posts
    2

    Default Star Wars Empire At War JUST WONT WORK!

    Hi to all on the boards!

    I have made an image CD of SW-EAW using Alcohol 120 1.95.

    I have tried to run the game with Cure ROM 1.3.1 with and without using Daemon Tools 4.03HE.

    I have tried to use SecuROM Loader in conjunction with and without CureRom 1.3.1

    I have tried Windows 2000 compatibility mode on the sweaw.exe file.

    No matter what I try, when I try to run the game I get the error "Original Disc could not be found or authenticated".

    Can anyone suggest something? I've read through 7 pages in the other thread and none of the suggestions listed there helped.


  2. #2
    New User
    Join Date
    20.02.2006
    Posts
    11

    Default

    all you need to do is unstall your cd rom thru windows device maanager and mount whala works hope this helps

  3. #3

    Default

    Even this is not needed. Only start the Game using AntiSecuROM (Not CureROM!). Works fine.

  4. #4

    Default

    I try to post new threads, but they don't work.

    Anyways, I used CureRom and DTv4, didn't work. I tried AntiBlaxx, since it was mentioned. Didn't work. But I had no idea how to use those programs, so I need help on those (step by step guides would be good).

    The thing is, I rebooted after that, and all my drive letters were changed! How do I change them back to how they were before? Now whenever I try to open EaW it says "<path>LaunchEaW.exe cannot be found. Blah Blah Blah". I need to make the letters the original ones.

  5. #5
    New User
    Join Date
    20.02.2006
    Posts
    12

    Default

    the procedure entry point _BinkDX9SurfaceType@4 could not be located in the dynamic link library binkw32.dll


    error Entry Point not found.


    what the hell does that mean? And how can i fix it?

    that is when i run AntiSecuROM.exe

  6. #6
    Experienced User
    Mystique's Avatar
    Join Date
    08.11.2005
    Posts
    877

    Default

    Make the Game exe run in Compatibly Mode win200 and try again.
    You weak pathetic fool, it's all to easy
    sysProfile (Click me)

  7. #7

    Default

    Hi there, i have just managed to get it to work so felt i should register and pass it on.

    I have tried EVERYTHING listed. Nothing works.

    BUT using cureROM lite and the newest DT. Thats it, simple eh? it's taken me the best part of 3 hours to get it working. If it works for you too please pass the info on

  8. #8

    Default

    Hi Everybody. Look this is my solution. It may be obvious for someone but it wasnґt for me.

    Iґve trying to use CureRom and antiSecuRom and it didnґt work until i realize that the trick is to try again and again with any o this.

    Lets say, i tryed once and it didnґt work so i thought that it wonґt work, (because i was receiving the message that the disc couldnґt be authetified) but I started trying again and again until it worked. Thatґs the trick, choose cureRom or antisecurom, and start trying to open the game until it works.
    For me AntiSecuRom was the best. Thatґs all.

    I Hope it helps somebody.

    Bye!

  9. #9
    New User
    Join Date
    20.02.2006
    Posts
    12

    Default

    Quote Originally Posted by Mystique
    Make the Game exe run in Compatibly Mode win200 and try again.
    lol you will have to dumb it down for a n00b like me. please explain.

  10. #10

    Default

    To get a game into Compatibly Mode win200 you need to right-click on the exe file sweea.exe and choose properities. There you can see compatibly at the top choose this and then enable the compatibly mode and choose win 2000.

Page 1 of 3 123 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •