Showing results 1 to 7 of 7

Thread: CUREROM 1.3 ERROR PROBLEM :mad:

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default CUREROM 1.3 ERROR PROBLEM :mad:

    Please will somebody help me. I just keep getting this error message every time i want to start i curerom profile "CUREROM CAN'T START IT'S ANTI-BLACKLIST MEASURES PLEASE RESTART YOUR COMPUTER". But after i restart the message pops put again. Its the same every time i try. WHAT's WRONG ???!!!!! I have windows xp x84 and curerom 1.3 pro.

  2. #2
    Experienced User
    Kinlaadare's Avatar
    Join Date
    24.05.2005
    Posts
    697

    Default

    the use of CureROM may lead to chaos on Win XP x64... try to use another Antiblacklist tool until the problem's solved
    Carpe diem

  3. #3

    Default

    I've had this problem too. What is another good anti-blacklist tool other than CureROM?

  4. #4

    Default

    You can use the Antisecurom (Securom Loader) of the download section for Securom 7 games. You can also use Sr7Stop. For Safedsik you can use SD4Hide.
    Look here:
    this thread

  5. #5

    Default

    Hmm, I get the same error with anti-blacklisting with Antisecurom. Where would I find Sr7Stop?

  6. #6

    Default

    I get a different error.

    I am using x64 and daemon tools 4.01.
    Whereas curerom 1.2.2 worked fine with Crashday, version 1.3.1 does not work. When I run the newly created curerom shortcut I get a message 'emulator detected, please deactivate virtual drive blah blah'.

  7. #7

    Default

    Ah luckily v2.0 is coming soon and it fixes the blacklisting problem.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •