Showing results 1 to 4 of 4

Thread: SPTD/RAID bug still happening with 4.0.3

  1. #1

    Default SPTD/RAID bug still happening with 4.0.3

    * Problem: I'm still getting the SPTD/RAID bug with the new 4.0.3.
    * OS: Windows XP Proffesional with Service Pack 2 and all other updates.
    * Daemon Tools version: 4.0.3.
    * Other software: Alcohol 120% (1.9.5 Build 2802), AnyDVD (5.4.4.1), CloneCD (5.0.3.1), CloneDVD2 (2.7.5.1), Nero 6 Ultra Edition (6.6.0.15).
    * Easy CD Creator: I only have the label maker part installed.

    Any idea why this is happening? Is there something new that has been added that makes this bug happen in version 4 and not past versions? Thanks.

  2. #2

    Default Ditto that!

    I'm still having this problem as well. Is there any official work around?

  3. #3

    Default

    Same problem.
    I cannot play anymore !!

    Please anyone could answer ???

  4. #4
    New User
    Join Date
    06.12.2005
    Posts
    1

    Unglücklich

    Quote Originally Posted by jumpman17
    * Problem: I'm still getting the SPTD/RAID bug with the new 4.0.3.
    * OS: Windows XP Proffesional with Service Pack 2 and all other updates.
    * Daemon Tools version: 4.0.3.
    * Other software: Alcohol 120% (1.9.5 Build 2802), AnyDVD (5.4.4.1), CloneCD (5.0.3.1), CloneDVD2 (2.7.5.1), Nero 6 Ultra Edition (6.6.0.15).
    * Easy CD Creator: I only have the label maker part installed.

    Any idea why this is happening? Is there something new that has been added that makes this bug happen in version 4 and not past versions? Thanks.
    so me Boot is too long !!!and reboot

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •