View Full Version : Can't mount after upgrading

04.05.2011, 10:36
Been searching all over the forums and google, found a couple of ppl with the same problem but not any solution.. so here we go:

Yesterday night I decided to upgrade my computer to windows 7.

Now when im trying to mount my iso/mdx files to install some software/games I get this error message:

''Windows can't access the disc

The disc might be corrupt. Make sure that the disc uses a format that Windows recognizes. If the disc is unformatted, you need to format it before using it''

Note that physical device works fine, so burning the iso/mdx file would be a option but dnt have large enough dvd-roms at home atm.

Note aswell that im 110% sure the files aint corrupt, tried with about 5 diffrent iso/mdx files and none works, and they worked before.

I know how to open isofiles with winrar for example, is there anyway to open a MDX file, incase I cant fix my virtual drive problem?

Thanks for help

04.05.2011, 10:47
Please read http://forum.daemon-tools.cc/f19/asking-sptd-1-60-help-please-25581/#post120944