Announcement

Collapse
No announcement yet.

blank media error at burn point

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • blank media error at burn point

    I have just purchased astroburn 2.0 and have a LG GGW-H20L multi-drive. I tried a disk copy and astroburn would read/create the image file but when i insert the blank DVD to copy it says incorrect media, please insert the proper one. I tried 2 differnt kinds of blank dvd's and get the same problem. Can anyone help?

  • #2
    What kind of disc is this (the image of)?
    You also have tried other images?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

    Comment


    • #3
      it's of a game (backing up one I own), haven't tried any other images yet.

      i tried nero and it worked fine..
      Blazkowicz
      GERMAN TRANSLATOR
      Last edited by Blazkowicz; 07.02.2010, 18:37.

      Comment


      • #4
        Which game is it (especially which protection is it using)?
        Also AB is not designed to backup/burn protected games.

        Also sometimes image is bigger than a normal disk (especially Tages) and so image burning isn't working.
        Make something idiot proof, but then they just make a better idiot
        Peace Through Power

        Comment


        • #5
          the title is "darkest of days"

          Comment


          • #6
            OK, it is Steam Protected and therefore no special sectors (like for Tages) included.
            I see it by googling it is bigger than a normal blank DVD media (4,6 GB). Did you insert a blank double-layer dvd?
            Make something idiot proof, but then they just make a better idiot
            Peace Through Power

            Comment


            • #7
              i didn't try a dual layer disk. i did get it to copy using nero with a standard dvd +r.

              Comment

              Working...
              X