Announcement

Collapse
No announcement yet.

DAEMON Tools Extensions (DTE)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can u help me? my DTE doesn't work.. I did everything right, but DTE doesn't work anyway..


    Comment


    • @artozas
      If you would like to provide more information (check this thread for information) and what is exactly not working?
      Make something idiot proof, but then they just make a better idiot
      Peace Through Power

      Comment


      • Can I find somewhere an older version as this one doesn't support win2k? Thanks.

        Comment


        • If current one isn't working, then older version are also not working.
          Make something idiot proof, but then they just make a better idiot
          Peace Through Power

          Comment


          • Hi i am having a problem with this, i am trying to run Fallout 3 but i keep getting problems with the SecuROM.

            The image here is my best effort to try and help as i dnt rly know alot about images and mounting etc...

            I will be happy to provide more information on request as i want to get past this problem!


            Note: OS is Vista 32 bit Home.
            Ive restarted, the image file was done with a SecuROm profile at max speed i believe. The DTE is in the same program files location as Daemon Tools.

            Many thanks

            Comment


            • hello i have a problem with the extension tool
              Anyway I downloaded exact same version you said and the DTE you posted in 1st thread.Than i created IDE drive and changed parameters the problem is the virtual disk is not showing in DTE!

              any suggestions?



              http://www.shrani.si/f/1R/bk/3F1BlDAI/omg.jpg

              Comment


              • Originally Posted by mazzaman View Post
                Hi i am having a problem with this, i am trying to run Fallout 3 but i keep getting problems with the SecuROM.
                Stop using outdated DT Pro version, install latest version and then it is working.

                @WooKisH
                Disable other virtual drives, especially from Ultra/Power/MagicISO.
                Also how many drives you have (with virtual drives)?
                Make something idiot proof, but then they just make a better idiot
                Peace Through Power

                Comment


                • Trouble with daemon tools extension v.2.2.10.0

                  Hello, sorry for my bad english.

                  I have daemon tools advanced version shareware 4.30.0305.0077.
                  I have the quadcore with 4gb with windows vista with SP1 and internet explorer 8.

                  I have installed the daemon tools extension (dte.exe file) v.2.2.10.0 in the root directory of daemon tools.

                  When I click on the dte.exe files, to appear a screen, but after few seconds this screen crashed (DT not crashed).
                  What is the problem?

                  Thank you for the next answer!

                  Giulio

                  Comment


                  • @orsa99
                    DTE is not a tool from DT, therefore i moved your post here.

                    The crash can be related to either a virtual drive by Ultra/Magic/PowerISO or too much virtual/physical drives (more than 13).
                    Therefore deactivate virtual drive by mentioned programes or lower virtual/physical drives amount in DT Pro.
                    Make something idiot proof, but then they just make a better idiot
                    Peace Through Power

                    Comment


                    • Originally Posted by Blazkowicz View Post
                      The crash can be related to either a virtual drive by Ultra/Magic/PowerISO or too much virtual/physical drives (more than 13).
                      Therefore deactivate virtual drive by mentioned programes or lower virtual/physical drives amount in DT Pro.
                      Or just use Y.A.S.U
                      Mail:
                      curerom @ daemon-tools.cc

                      Comment


                      • Originally Posted by Blazkowicz View Post
                        The crash can be related to either a virtual drive by Ultra/Magic/PowerISO or too much virtual/physical drives (more than 13).
                        Therefore deactivate virtual drive by mentioned programes or lower virtual/physical drives amount in DT Pro.
                        Or you could just use Y.A.S.U 1.6.9040
                        Mail:
                        curerom @ daemon-tools.cc

                        Comment


                        • Originally Posted by Blazkowicz View Post
                          @orsa99
                          DTE is not a tool from DT, therefore i moved your post here.

                          The crash can be related to either a virtual drive by Ultra/Magic/PowerISO or too much virtual/physical drives (more than 13).
                          Therefore deactivate virtual drive by mentioned programes or lower virtual/physical drives amount in DT Pro.
                          Blazkowicz, i have solved! I have disinstalled Ultraiso and it's all ok!

                          I have one more question. The advanced shareware version has all the functions of the commercial advanced version?

                          thanks, Giulio.

                          Comment


                          • All functions yes, but you only can use it for 20 days.
                            Make something idiot proof, but then they just make a better idiot
                            Peace Through Power

                            Comment


                            • Originally Posted by Blazkowicz View Post
                              All functions yes, but you only can use it for 20 days.


                              Ok, thanks for all!


                              Giulio

                              Comment


                              • Window 7 7100 64x ulti.
                                No mem errors or HD errors.

                                No other drive emulation software.

                                I only have one Daemon tools drive open.

                                When I run DTE (the newest version) nothing happens.

                                It comes up in task manager for about 2 seconds then disappers.

                                I've read through the thread and have done everything that was said in this thread, still no luck even getting the GUI to come up.

                                Comment

                                Working...
                                X