Announcement

Collapse
No announcement yet.

SCSI Blacklists - or why some perfect images won't run with Daemon Tools v4

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have a DFI NF3 Lanparty and it will of course NOT work
    if i leave my drives enabled. I simply disable them in device
    manager and things work like a breeze.

    To be more specific ..have you guys installed the IDE driver
    of the nforce, because i dont install that on my rigs since
    its reputation for causing problems is widely known.
    Guys vote for the threads you read to give
    the rating system a place to live ^^

    Comment


    • #17
      Originally Posted by Sabrehawk
      To be more specific ..have you guys installed the IDE driver
      of the nforce, because i dont install that on my rigs since
      its reputation for causing problems is widely known.
      I thought that until recently too.
      The latest nForce IDE driver seems pretty rock solid though.
      Goodnight Brave Warrior, Goodnight Monster-land..

      Comment


      • #18
        I don't have any problems with the nForce IDE drivers (4.46).

        Comment


        • #19
          nforce ide drivers

          still off topic: What about users that say they have slower boot times as a result? If this has been improved- then way to go for vnidia.
          the modern world:
          net helpmsg 4006

          Comment


          • #20
            Originally Posted by Underheaven
            still off topic: What about users that say they have slower boot times as a result? If this has been improved- then way to go for vnidia.
            Slow boot times you say, I havn't noticed that the drivers has slowed down my boot time.
            Did the other users say how much it got slowed down? Many seconds?

            I'm gonna examine this later, I'm going to check the boot time with the drivers and without them.

            Comment


            • #21
              My boot time hasn't changed that I can see.
              Goodnight Brave Warrior, Goodnight Monster-land..

              Comment


              • #22
                Well.. I'm using a nForce4 (GA-K8NXP-SLI) and I cant get any starforce games to work..

                I can unplug my drives.. goes through the protection section and BAM reboot..

                I use starnightmare.. and I get the "pleas put cd into another drive" crap

                I disable the nVidia parallel controller and BAM reboot..

                No am i right in thinking this is due to my mounting from 2 SATA hdrive in raid 0??

                Comment


                • #23
                  Originally Posted by QuazzieM
                  Well.. I'm using a nForce4 (GA-K8NXP-SLI) and I cant get any starforce games to work..
                  Do you have the nForce IDE driver installed?

                  Comment


                  • #24
                    is that the one that asks "do u want the sw drivers" or something like that??

                    Comment


                    • #25
                      Originally Posted by NetSoerfer[U
                      A special note for nForce 3/4 users[/U]

                      The IDE controller that is used on nForce 3/4-based motherboards cannot be directly addressed by today's copy protections; as a result, SCSI blacklists don't work on those systems. If you are fortunate enough to have an nForce 3/4-based system, you should be able to run all the latest SafeDisc-, SecuROM- and StarForce-protected games with your IDE CD/DVD drives plugged in and working.
                      with my nforce4 motherboard, it works for Safedisc, but not for SecuROM
                      With Starforce, it works only on very old versions : 3.3.xx, with new versions I must disable IDE controler in device manager

                      I use nvidia IDE driver

                      Comment


                      • #26
                        Do u have a link to the latest IDE drivers..

                        I might as well five it a go

                        Thanks

                        Comment


                        • #27
                          Originally Posted by QuazzieM
                          Do u have a link to the latest IDE drivers..

                          I might as well five it a go

                          Thanks
                          You can find them at nvidias homepage.
                          http://www.nvidia.com/

                          Comment


                          • #28
                            is there somewhere u can just download the IDE drivers seperate??

                            Comment


                            • #29
                              Thanks Methadon for your help...

                              But unfortantly after installing the latest drivers.. uninstalling the games.. removing sf and then reinstalling..

                              I still ge the "Please insert the POP3 drisk into another drive"

                              and when I try to disable the parralell controller or disable ata in SFN my system reboots about 25% into the protection checking

                              Comment


                              • #30
                                ...

                                The problem with rebooting for people with nvidia RAID devices should be fixed in the next version of DAEMON Tools.
                                the modern world:
                                net helpmsg 4006

                                Comment

                                Working...
                                X