No announcement yet.

Heroes V - SecuRom 7

  • Filter
  • Time
  • Show
Clear All
new posts

  • Heroes V - SecuRom 7

    Hi, I bought Blindwriter to make an image of my original DVD of Heroes Might & Magic V.

    I tried D-tools on it and it return an error :
    SecuROM has determined that you are trying to start the application with an image of the original disc. Please be informed that SecuROM protected applications will not work with an emulated image of the original disc.

    Any suggestion ?

    Thanks in advance.


    PS : the reason to emulate the game is to remove my dvd player

  • #2
    use CureROM 2.0.2 or SecuROM Loader 1.2


    • #3

      Thank you Devilz110....

      I used CureROM 2.0.2 and it work for me... Great !


      • #4
        you welcome


        • #5
          Originally Posted by
          Thank you Devilz110....

          I used CureROM 2.0.2 and it work for me... Great !
          Hi all,
          I used the exact same applications Blindwrite and CureROM 2.0.2, but can't get it to work. Please help.

          - rions


          • #6
            Try CureROM Lite Beta 2, this will work for you.
            CureROM Support Team


            • #7
              Hi, same problem, HoMnM V (updated to EU ver,
              tried everything out, tried Alcohol 120 (build 4212), tried Daemon Tools 4.0.3, tried Securom loader 1.2, tried CureROM Lite BETA 3, no go.

              Also tried changing permisions in the registry, it changed the message into can't start the security unit or sth (error No 7000), no go.

              Right now I'm using the only thing that I know to work:
              The H5_Game.exe of the Russian version which uses another check. However as soon as I patch to it is patched as well into SecuROM ver. (the original v 1.0 exe was SecuROM So, even though it technically isn't a crack the result is the same:
              As soon as I patch I cannot play.

              Any ideas?


              • #8
                Ok, I was told in another thread to use CureROM and it worked.

                Originally it only worked after I also set the profile to put it under W2K copatibility mode but after one try it worked correctly just as it is... weird...

                Anyway, CureROM and SecureROM, it's your move... (sadly...)



                • #9
                  Heroes V v1.3 & SecuROM 7.26.0010

                  I have tried to launch the game using curerom, but the game is still hard headed to launch.
                  Mounting tool - Daemon tools v 4.03HE
                  Using WIN XP SP2 + web actualizations

                  Any idea how to get it work?


                  • #10
                    How did you create the image you're trying to run the game from?
                    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."


                    • #11

                      I have the latest Daemon tools v4.08, and CureROM Lite with anti-blacklisting ticked, the mds file mounted on Daeomn, but I get this message when I try to load the game:

                      Please remove disc from current CD/DVD drive and insert the original "HOMM5" disc
                      in drive F:.

                      Daemon tools os on the virtual drive d: and the game is asking for F:?

                      and how do I put hommV in the registry so I can update it?


                      • #12
                        Originally Posted by Mystique9 View Post
                        ...and how do I put hommV in the registry so I can update it?
                        Just install Homm then download and install the latest patch.


                        • #13
                          First try to run the game from the virtual device (click on d: device which in your case is dameon tools virtual device).

                          If it doesn't recognise your image as a "good" heroes V dvd try the use of YASU to hide DAEMON TOOLS.

                          If it doesn't work create a DVD backup with Alcohol and select RMPS to burn your backup and use this backup in conjunction with DAEMON TOOLS RMPS emulation.

                          Patch 1.4 is really a problem in some cases, I don't advise the use of this patch.



                          • #14
                            Make sure you dont have other emulation software installed - such as CloneCD. Having a lot of different software like that installed will cause the bypass not to work.