No announcement yet.

DT4.09 doesn't work with SF4.70.08.00

  • Filter
  • Time
  • Show
Clear All
new posts

  • DT4.09 doesn't work with SF4.70.08.00

    After installing Dawn of Magic I used DT 4.091 to launch the game with the new version of Starforce but the game doesn't run. I mounted image with DPM high precision made with the last realase of Alcohol either localized in HD USB either in DVD UDFS but the result is the same. This is the message that appears.
    Any solution?Thank you everyone

  • #2
    Ensure you've Ignore Media Type function disabled in Alcohol, also other Hide-CD-R media functions (e.g. in CloneCD tray). Then try to mount and play from image, with all emulations disabled in both Alcohol and Daemon Tools.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!


    • #3
      Incredible but true!

      After many attempts I have decided to uninstall version 4.091 and install previous version 4.09. I can't believe it the game runs without problems. How this is possible? Downgrade is better than upgrade. Maybe because I use XP SP2 and 4.091 is for Vista?


      • #4
        thanks Traianos, what you say it's true. DoM doesn't work for me with dt 4.0.91 but works with 4.0.9. I have tried everything but this is the only solutions to make the game works under windows xp for me. In windows vista I have tried with dt 4.0.91 and it works.