Announcement

Collapse
No announcement yet.

Error in navigation links

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error in navigation links

    While browsing the forums, I'm used to clicking "THE DAEMONS HOME" link to get back to the root of the forums. Unfortunately, it doesn't work right anymore. And the "Forum" link in the navigation bar on the right has the same problem. The links goes to:

    http://forum.daemon-tools.cc/

    Instead of:

    http://forum.daemon-tools.cc/ index.php (had to put space in, as forum formatted out the index.php)

    When I click it the first time, it takes me to the news portal, from there I click the forums link or "THE DAEMONS HOME" again, and it takes me to the forum root.

  • #2
    Working fine here as it should.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

    Comment


    • #3
      Strange, I just typed this up. Kicked me back to the main sub-forum listing when I went to post it. Anyway, check from one of the sub-forums, not from within a post. From here, it looks fine. From one level up, in the sub-forum topics list, it's incorrect.

      Comment


      • #4
        Ok, i see your point now, you get redirected to announcements sometimes and sometimes to forum's index.
        Last edited by Blazkowicz; 01.01.2009, 14:54.
        Make something idiot proof, but then they just make a better idiot
        Peace Through Power

        Comment


        • #5
          Yeppers, that's it exactly.

          Comment


          • #6
            To update on this, it also appears to happen if you open a post, then click onto the next page in the post.

            Any word on this, yet? It's kind of annoying, having the forum redirect links switch between forum root and announcements.

            Comment


            • #7


              Any plans to look into this? It's kind of frustrating getting kicked back to the portal when I wanted to go back to the forum index.

              Comment


              • #8
                This has been bugging me for a while now too but I never really got around to reporting it.
                I'd appreciate if it was fixed however
                Goodnight Brave Warrior, Goodnight Monster-land..

                Comment


                • #9
                  Thank you to the DTools forum team. Looks like the issue has now been resolved. Much appreciated.

                  Not to rain on anyone's parade, however, but I discovered a new issue as I was typing this. I should probably make a new post, but we'll see what comes of posting it here.

                  In the Advanced Reply section, there's a bit of an issue with the smilies. First off, the new smilies look wierd. For example, the "wink" one looks like an evil/angry grin. With most of them, it's very hard to discern their meaning. The "confused" smiley also looks angry.

                  Second issue, the mouseover text for the smilies is partially in English, but mostly in German (at least, I believe it's German). The aforementioned "confused" smiley shows "virwirrt" for the mouseover. The "eye-rolling" smiley reads "Augen rollen (sarkastisch)". Just a tad confusing.

                  Comment

                  Working...
                  X