No announcement yet.

4.30.1 Freezes During Installs (possible RAID issue)

This is a sticky topic.
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Curious Jito463.

    I mean, you're seriously posing that question in THIS forum?


    Okay, not that it's anyone's business but mine, but, yes: I do indeed own Starcraft and BroodWar. Nor, short of me inanely typing in my CD key for you to see, is there any real way (in a public thread) for me to prove my ownership to you or anyone else, now is there? And, assuming you already know that, why raise the issue in the first place?

    I'd a suspicion that that's what you were hinting at in your last post, but I was giving you the benefit of the doubt.

    Okay, though - I'll answer you an item at a time:

    "If you don't own the original..." Oh, but I do! A wonderful Battle Chest set (complete with the strategy guides and everything!) purchased about 5 years ago from the Best Buy I worked at. Not, of course, like I can prove that. Neither, however, can it be logically/legally why bring it up?

    "Even if you just lost the discs, it's still not technically legal." Really!? Well, I've got a gamebox and (believe it or not!) the receipt and all the other paraphernalia which I paid for that says otherwise. And my legal backup is exactly that: legal.

    "...and if you gave them to a friend, then you essentially gave up ownership rights..." Not too clear on the legalities where that's concerned, and, although I'm willing to concede to you that point; it still can't be proven true or false, at least not in this forum, so, again: why bring it up, sir?

    In the end, what people do with this wonderful software is this: mount images of software that they've created for themselves for various reasons, ostensibly to safeguard their purchased intellectual property from loss, damage, or wear and tear.

    So, I ask one last time: why even bring it up at all?

    I think perhaps: to lend yourself a modicum of self-importance, and perhaps, get a rise out of me. Bravo, sir, well done indeed.

    To everyone else: I apologize for giving into my baser instincts and derailing the thread and going on like that. So I re-ask my original question: is this an acknowledged problem with v4.30.1 and is it being addressed?

    Thanks in advance for any and all help, y'all. :wink:


    • #17
      I will try later in Vista Enterprise SP1 installing of a ISO image in DT Lite 4.30.1.

       I had to go hunt down a warezed .iso image from the net
      That is illegal, even if you own the original.
      Make something idiot proof, but then they just make a better idiot
      Peace Through Power


      • #18

        Ah-ha! All apologies, then - I was thinking about the proper and legal BlindWrite images I'd made for myself...and had completely forgotten I'd had to resort to that!

        Thanks for the reminder! And thanks for the consideration.



        • #19
          Originally Posted by FesterSilently View Post
          And then I couldn't remember which friend I'd lent out my original discs to (because I found my box/manuals/etc., but no discs), I had to go hunt down a warezed .iso image from the net, because, as you know, I couldn't use v4.30.1 in my systems.

          Just going by *your* words.


          • #20
            Got the same problem here.

            My Config:
            3 HDDs in an NVRaid and Sata HDD with Windows SP3.

            Mounting an image with DT 4.30.1 from the raid volume i get an lockup even with very old images. So my first thought was its a problem with installshield.
            But normal filecopy from this raid mounted images could even result in a total lockup of windows.

            Mounting and installing the images from the non raid OS HDD works flawless with 4.30.1.

            So my logical conclusion is that 4.30.1 dont like the NVRaid driver. The driver is 6.86 for NF4 boards. The older versions of DT didn't had a problem with the raid at all.

            The thread opener should ask his friend if he mounted the images from raid on his intel setup.


            • #21
              I totally agree with Mounty, because I almost have an indentical setup as him:

              -Windows XP SP3 (clean install)
              -2 SATA HDD RAID 0 with NVRaid driver (NF4 Intel mobo)

              I have random system freezes when I use an image located in the RAID, and I didn't have any problems with the previous version, which I've downloaded from another website (not available in your website anymore).


              • #22
                That would explain why the weird behavior is happening on my desktop (3xSATA2 RAID5 - nForce4) and not on my laptop with the same image files ...


                • #23


                  That's it! All my friends and I have RAIDed setups! But not just NF4 (although that's all *I've* got): one friend has NF7 and the other has an Intel (X38 I think?) RAID going.

                  Hope that helps.


                  • #24
                    Same problem, same setup, same solution as the people before me.

                    Using nvidia raid (M2N-SLI Deluxe, nforce 570), and it fails when burning with the RAID disks. 4.30.1 freezes with it, 4.30 works fine.


                    • #25
                      I have the same problem.

                      When the image is on my RAID drive, Daemon freezes my Computer. If the Image is on my local non-RAID drive, then everything works perfectly.

                      Version 4.12.2 would cause my computer to freeze when loading any mini images from the RAID drive - the rest worked fine. Version 4.30.1 causes the computer to freeze if any Image is loaded from the RAID drive.

                      Daemon Tools used to be able to load images from my RAID drive without any problems. Please fix this bug!


                      • #26
                        yeah glad I found this thread.. I've been trying to use .iso files that i had for years and every time it freezes during installs like all of yours.

                        Nforce Mobo 680i
                        Intel CPU
                        Raid 5
                        Nvidia 8800 gtx
                        4gb ram
                        XP Pro x64


                        • #27
                          I also have the same problem:

                          NForce4 SLI
                          NVIDIA RAID 0 with 2x 250 GB Western Digital YS
                          GForce 8800 GT

                          It works perfectly from a HDD not as part of a RAID !

                          THANK YOU VERY MUCH !!!



                          • #28
                            The RAID bug still hasn't been fixed in Version 4.30.2.


                            • #29
                              It's due to NForce chipset. I've an X38 Chipset and I'm using ICH9R Southbridge in Raid 0 mode and no problems at all.

                              P.S. Please anyone having raid issues, post entire configuration (I mean also Operating System and not only the raid controller).
                              Last edited by Niko76; 23.12.2008, 17:46.


                              • #30
                                Windows XP Pro SP3
                                ASUSTek M2N32-SLI Premium Mainboard - nForce 590 SLI

                                At present, running with the 2008-08-22 bios update (1202) and the 15.23 nForce drivers. (previously had out-of-date versions of both, probably close to 12 months old)