No announcement yet.

My system won't boot after installation of v4, or problems with SPTD.SYS

  • Filter
  • Time
  • Show
Clear All
new posts

  • My system won't boot after installation of v4, or problems with SPTD.SYS

    Ensure you've latest SPTD layer version installed (currently v1.62):
    Need to mount or create an image? DAEMON Tools software is here at your service. Choose from laconic Lite, powerful Ultra or old but gold Pro and try for free.

    If your system has some problems with SPTD installation you can do as follows:

    If your OS is already running then go to step 2 directly.
    If you cannot boot your PC at all then start from step 1.

    1. Boot in safe mode and press ESC key when you see on bottom line of display:
    "Press ESC to cancel loading SPTD.sys". This will abort loading of SPTD layer.

    2. Open registry editor (run regedit) and browse to the following registry key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd
    Change the value "Start" (DWORD) to 4 (i.e. disabled).
    [To re-enable SPTD service change the "Start" value back to 0.]

    3. Reboot again in normal mode and check if your issue is solved.

    In case you had BSOD/crash you can check for minidump (in Windows\Minidump folder) related to that crash, send newest file to [email protected] with exact problem description.
    Do NOT send minidump, if your problem is solved after removal of Starforce drivers! (Check this thread.)

    Note that you have to change the Start value in registry back to 0 in order to get SPTD layer working again and Daemon Tools, too (see #2).

    You can also download sptdinst.exe (in our download section) for your Windows version (i.e. sptdinst_x86 for 32bit Windows, spdtinst_x64 for 64bit Windows) and execute "sptdinst remove", reboot to complete de-installation.

    If you are unable to boot into safe mode even if you pressed ESC when prompted, boot with your Windows cd into recovery console, log on to your Windows installation (requires Administrator password), and enter disable sptd (this will disable SPTD service). Reboot to check if your issue is solved.
    Note that you have to (re-)enable sptd service after the problem causing the crash is solved in order to get Daemon Tools working.
    Last edited by Sway; 21.09.2009, 11:36. Reason: latest SPTD version
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!