Announcement

Collapse
No announcement yet.

DaemonScript Clone Anyone Interested

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Acid0057
    replied
    I'm using DTlite here Tony sorry I can't repro that bug for you. 4.4 works fine with the Lite version though.

    Leave a comment:


  • toco1971
    replied
    im fixing a bug I found (like usual) in mount/unmount when using dtpro.

    why know body can email me and tell me theres a problem , i just dont know.

    im just waiting on a reponse from the below thread

    http://forum.daemon-tools.cc/f14/dta...40/#post129509

    then ill release v4.5. feel free to try the test i mentioned in the above thread, and let me know if u can reproduce my problem or not. requires DTProAdvanced v4.40.0311.0197

    tony

    p.s my dtpro trial will run out soon then the testing will be left up to yourselves.

    Leave a comment:


  • toco1971
    replied
    just for the info. once you open an old script it will auto save to the new version, so no need to save manually.

    note an old script will run fine without being updated, so you dont really need to update your scripts they will be the same just with a older version number. i think v4.2 removed the waitforapp timeout that should never be needed any way.

    if you want to update all your scripts at once just select 5 - 10 at a time and right click and say edit script. 5 - 10 should be safe, depends how much memory you got available, just allow about 20MB per script 10 x 20MB = 200MB free memory.
    once their all open just close them all and there updated

    make a backup of your scripts first


    v4.3 and on, only support v4.x scripts

    by request i may make 'a version' that will open v2.4 scripts and on just so people can move to the newer versions more easily. not that i want to.

    Leave a comment:


  • Acid0057
    replied
    Updated through the internal updater to 4.4. Worked great. Opened my saved 4.2 script and saved it again in 4.4. Tested the shortcut created and works great. No issues here Tony.

    Leave a comment:


  • toco1971
    replied
    v4.4 is uploaded to server so click update and let me know how it goes.

    Leave a comment:


  • toco1971
    replied
    1 forgot to mention, v4.3 only opens v4.0 and on scripts

    Leave a comment:


  • toco1971
    replied
    thats good cause if you hit update you can tell me if v4.3 via update works

    so everybody out there if u want v4.3, download v4.2 and hit update.

    added instance by filename to waitforapp and terminateapp, so now you can type for example. calc, calc.exe or c:\windows\system32\calc.exe. all will work for instance by filename.

    couple of other code improvements, cant remember them all

    let me know how it goes.

    scripternite@live.com.au

    thanks

    tony

    Leave a comment:


  • Acid0057
    replied
    Thanks Tony. I just sent you an email. Still haven't encountered any problems with 4.2 on my machine.

    Leave a comment:


  • toco1971
    replied
    thanks for the feedback acid0057

    if u send me an email ill keep you up to date on scripternite,
    even tho the update should be working ok now.

    scripternite@live.com.au

    just so people know if you downloaded v4.1 i havent added the v4.2 to the update server because of the above problem i mentioned, so download v4.2

    thanks

    tony
    Last edited by toco1971; 23.11.2010, 12:18. Reason: added email

    Leave a comment:


  • Acid0057
    replied
    Just downloaded 4.2 and it works fine with my current scripts. Again on Windows XP Pro SP3 in a non standard location. Didn't try to do the internal update. I just downloaded your new one from 2shared.

    Leave a comment:


  • toco1971
    replied
    ok here it is

    2shared - download ScripterNitev4.2.7z

    ScripterNite v4.2 supports v3.1 scripts and on

    should autoupdate scripts as you open them, not as you run them. but they will run fine without being updated.

    thanks

    tony

    p.s make a backup of your scripts first just incase i stuffed something up.

    and leave some feedback you sad sad people

    Leave a comment:


  • toco1971
    replied
    there is a small bug in the updater in v4.1
    just check back here for v4.2

    if u want to use the updater in v4.1 just place a file in the scripternite directory named dummy.txt before updating

    WHY:
    basically while updating scripternite.exe and interopshell.dll will get deleted and if the folder they are in is named scripternite and it is empty it will also get deleted, so when the updater goes to replace scripternite.exe it has no where to put it.

    But the new version will be sitting in the current users temp folder.

    this will be fixed in v4.2

    Leave a comment:


  • toco1971
    replied
    ok v4.0 had some new bugs so heres v4.1

    2shared - download ScripterNitev4.1.7z

    Leave a comment:


  • Acid0057
    replied
    I just downloaded 4.0 Tony and it works great. Tested it in a non standard location to run it on Windows XP Pro SP 3 32-bit. I've used it a few times now to create a few scripts. I've also created shortcuts and they work great.

    Leave a comment:


  • toco1971
    replied
    ok i can see the enthusiasm so im just gonna upload it

    requires .net framework 4.0 get from below link if you do not already have it.

    Download details: Microsoft .NET Framework 4 (Standalone Installer)

    or google ".net framework 4.0" if the above link does not work

    ScripterNite v4.0

    2shared - download ScripterNitev4.0.7z

    remember the download link is at the bottom right ,where it says 'click here'

    if you gonna download it at least send an email to let me know if its working or not

    scripternite@live.com.au

    thanks

    tony

    Leave a comment:

Working...
X