No announcement yet.

Windows doesn't seem to "see" my virtual drive

  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows doesn't seem to "see" my virtual drive

    Hi, I have Windows XP SP2 on my Dell 2400 computer. I installed Daemon Tools without any difficulty but when I mount an image in the virtual drive Windows says "it can't read the file. It might be corrupted or it could be using a format that is not compatible with Windows." I looked in the device manager and I don't have any yellow question marks. I checked that I have the three drivers that were mentioned in other posts, they are there. I hope you can help me figure out why the virtual drive doesn't appear to be working.

  • #2
    Does this happen with just one image file, or have you tried multiple image files? Perhaps your image is the problem here?

    If you can, try to re-create the image with Alcohol 120% or similar program from the original CD.

    Good Luck
    Supporter of Daemon Tools Moderator Forum Moderator


    • #3
      Yes, it happens with any file. I have tried several different images... I recreated several fresh images. I even installed everything on my daughters computer and it works without any trouble on her computer, which was good for verifying that I was doing it correctly but bad in that it doesn't help me solve my problem with my computer.