No announcement yet.

Problem with nec nd-3520aw

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with nec nd-3520aw


    I have a problem with my burner the nec nd-3520aw.
    my burner has always worked perfect untill last week.
    I can copy dvd's mounted in daemon tools.

    But last week it did not function as is supposed to be.

    i burn the first dvd and it's perfect.
    i brun the second dvd and it's perfect
    but everytime with the third dvd it gives an error in nero "burn process failed" and the detailt fail information is: "session fixation error".

    I have tried to burn it with dvd decrypter and also there it's always the 3e dvd that fails.
    If i reboot my computer i can brun 2 dvd's and the 3e fails again.

    I have updated my firmware and reinstalled my aspi drivers.
    also my DMA settings are correct.

    My question is: is there somthing wrong with my burner or is it my burning program or is it my OS.

    I don't know were else to look for this problem.
    there is a lot of information on the internet about the error but
    none of the solutions worked.

    I have posted this question on several forums but with no succes, so this is my last hope before i reinstall my os or buy a new burner.

    Can anyone of you help me with suggestions/solutions?
    Or had any of you the same experience?

    Greetings Fraiky



    I created another account in windows and then my burner worked perfectly.

    I advise everyone who is having problems with burning to try it with a new account in windows

    Thanks everybody for helping
    Last edited by fraiky; 21.03.2006, 16:40.

  • #2
    its hard to get good advice too, i have posted in quite a few places and been given ths same advice - stop using nero! my nec 3250 was working fine then stopped working full stop in nero, dvd shrink, win avi and tmpeg encoder so i updated th firm ware and now it burns cds fine but movies are 2 seconds out of sync on the sound! the original file is good, if i convert it to dvd files they are good but when i stick it on disk always the same fault please help us!!


    • #3
      if you use starforce games, there is a chance your drive is stuck in PIO mode. check by going to Device Manager->IDE ATA/Atapi controllers->properties of the channel your burner is on->advanced settings.


      • #4
        problem is fixed!

        i have done some research and i finally came to the solution.
        I created another windows account and on that account my burner worked perfect.
        So everywone who is having problems with their burner, create another account en try it with the new account.

        everyone thanks for the help