Page 1 of 2 12 LastLast
Showing results 1 to 10 of 13

Thread: DT 3.47 causes my system to run unstable.

  1. #1

    Default DT 3.47 causes my system to run unstable.

    Operating System: Windows XP Pro sp2
    Burning Software: None
    Anti-virus Software: None
    DAEMON Tools Version: 3.47

    After installing DT 3.47 I am getting hardlocks and blue screens within a few minutes after boot up. However after uninstalling the problems go away. Here is the error message I get when I blue screen:

    DRIVER_IRQL_NOT_LESS_OR_EQUAL

    Technical information: *** STOP: 0x000000D1 (0xF7020DD2, 0x00000005, 0x00000008, 0xF7020DD2)

    I also have the small memory dumps saved if you would like me to email them to you.

    Any clue as to why I am having conflicts with DT and my computer?

    P.S.
    The reason I don't have any anti-virus or Burning software installed yet is because this is a fresh install of Windows and I haven't installed them yet.

  2. #2

    Default

    Please send the minidump to support@daemon-tools.cc for analysis (with reference to this thread).
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3

    Default

    done

  4. #4

    Default

    Hm, didn't get anything yet - please resend unpacked or RAR-packed.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  5. #5

    Default

    Re-sent email

  6. #6

    Default

    Unfortunately the minidumps are damaged, so no information to get from them :|
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  7. #7

    Default



    What would cause the minidumps to be damaged? Hmmm maybe I should just reformat.

  8. #8

    Default Re: DT 3.47 causes my system to run unstable.

    Operating System: XP HOME SP2
    Burning Software: DAEMON TOOLS 3.47
    Anti-virus Software: NAV CE 7.6
    DAEMON Tools Version: DT 3.47

    I started having trouble with DT 3.46 after I converted my drive from FAT32 to NTFS this morning.

    I was trying to load an ISO image of SUSE Linux Personal 9.1 and the PC would reboot each time. I did download the ISO image so I didn't burn it myself.

    I found and installed DT 3.47 and have the same problem. I also noticed that my PC will reboot when I mount Civ III on the virtual drive.

    I have only one virtual drive configured on this PC. I have not had similar problems on my older Celeron 466 running Windows XP Pro SP2. I'll test again though because I haven't really used DT since I applied SP2 on that PC.

    I am getting EVENT ID 1003 CATEGORY (102) IN MY SYSTEM EVENT LOG. These messages went away for a bit after I recreated my paging file on the C: drive but when I tried to use DT 3.47 I started to see these errors again.

    Quote Originally Posted by Kinmaul
    Operating System: Windows XP Pro sp2
    Burning Software: None
    Anti-virus Software: None
    DAEMON Tools Version: 3.47

    After installing DT 3.47 I am getting hardlocks and blue screens within a few minutes after boot up. However after uninstalling the problems go away. Here is the error message I get when I blue screen:

    DRIVER_IRQL_NOT_LESS_OR_EQUAL

    Technical information: *** STOP: 0x000000D1 (0xF7020DD2, 0x00000005, 0x00000008, 0xF7020DD2)

    I also have the small memory dumps saved if you would like me to email them to you.

    Any clue as to why I am having conflicts with DT and my computer?

    P.S.
    The reason I don't have any anti-virus or Burning software installed yet is because this is a fresh install of Windows and I haven't installed them yet.

  9. #9

    Default

    Did you update to SP2 with v3.46 installed? Did you get an error message (regarding atapi.sys) while installing SP2? Please check atapi.sys version installed (SP2 = 5.1.2600.2180).
    Do you have minidump related to the crash? If so send newest file to support@daemon-tools.cc with reference to this thread.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  10. #10

    Default

    I did update to SP2 with DT 3.46 installed.

    I did not receive any error messages on this PC during the application of SP2. I did not receive any error messages on another PC with XP Pro and DT 3.46 during the application of SP2.

    I do have several minidumps from today and will foward them.

    My version of atapi.sys is 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)

    The problems started just after I ran several defrags and converted my disk from FAT32 to NTFS. Before that with SP2 I was having no problems. Since then using either version of DT cause a reboot or lockup.

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •