Showing results 1 to 5 of 5

Thread: Mount Neverwinter Nights Problem

  1. #1

    Default Mount Neverwinter Nights Problem

    I am running Windows XP. I am using an NEC 7900A 24x10x40 burner. I have created a .bin - .cue with CDRWIN of my Neverwinter Nights discs, however when I try to mount the Play Disc, it is not made available in My Computer. I am using 3.29. I have produced the image several times with no luck on mounting. If there is any other info I can provide please let me know. I get no crashes, installs fine, and the mounted image shows when I right-click on Daemon tools. I have Securom checked. I am at a loss. Please help if you can.

    Thanks

    PS - I get an error "Windows cannot read from this disk. The disk might be corrupted, or it could be using a format that is not compatible with windows."

  2. #2

    Default

    The normal CD mastering programs like CDRWin, WinOffCD, EasyCDCremator are not good for backupping copy protected discs. Install Alcohol 120% and make an image with Alcohol, that should work fine. Your burner supports RAW+96 reading, so subchannel data is no problem - which is what SecuROM NEW (<4.8x) bases on.

    sG
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  3. #3

    Default

    I used Alohol to create an MDS MDF image. Still having the sam problem. I have read a few posts about IMAPI maybe being a problem as well as other programs. Anyone have a list or know what I hould turn off or remove to make this work. I Installed D-T on another PC and the image shows mounted, I can open the CD without any errors, but I cannot see any files. Please help.

    Thanks

  4. #4

    Default

    If you're using DT's Securom emulation, turn it off. Neverwinter Nights doesn't use it anymore.

    If you want to disable IMAPI, open your Control Panel / Administrative Tools / Services and disable the "IMAPI CD-Burning COM Service."

  5. #5

    Default

    Quote Originally Posted by Mogster
    If you're using DT's Securom emulation, turn it off. Neverwinter Nights doesn't use it anymore.."
    Only if it's patched 1.23 or higher.
    Hell Hath No Fury Like ASPI Abused

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •